cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

You view box not recording or playing old recordings

Reply
4 REPLIES
1958davep
Sightseer

Hi

 

My you view box no longer plays any recordings I have (the screen shows blank) and will no longer record either scheduled or manual - no lights show at the front of the box although the screen displays the 'XYZ is now recording'

 

To attempt to solve this I have tried -

 

Soft reset - no change

 

Factory reset option 2 - This updated the software and had no effect except that I no longer have subscription channnels - Sky channels now gone, re-scanned channels and still missing.  Recording is still broken and can no longer play old ones.

 

Regarding above all internet, router connections fine and Players (iplayer, more 4 etc) still work

 

I have seen that a few people have similar issues, trying to avoid another factory reset losing the recordings so any ideas out there.

 

Thanks for any help - regards Dave

1958davep
Sightseer

Got subscriptions channels sorted, recordings still up the creek ....

fre55die
Community Star

Hi @1958davep

 

You have tried a Maintenance reset option 2 and this hasn't worked ?

 

How full is your box as a number of people have reported this problem when they only have about 10-15% space left and clearing the recordings out to get it to about 20-25%

 

I believe that you only have 2 options left :

 

Try another MMR as follows and if this doesn't work, a factory reset from the main YV menu which will reformat the hard drive and reinstall all of the software, unfortunately you will lose your recordings though.

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
1958davep
Sightseer

Freddie

 

Many thanks for the response.  I have just done a full factory reset losing all my old recordings and it now works - records manually and scheduled and plays back.  Lost all my old recordings though  Quiet face 

 

For the record I tried a factory reset twice saving my recordings (no success) and I had 84% free space.

 

We can close this now.

fre55die
Community Star

hi @1958davep

 

Thanks for the update. The reason that I mentioned the full box causing problems is that there have been a few reports of seemingly the same problem, which was simply cured by a clear out of the library without even doing an option 2 MMR.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.