cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Youview plus will not record.

Reply
8 REPLIES
jay792
First Timer

Hello.

My youview box repeatedly fails to record programs, both from scheduled recordings and live tv.I have tried all community help suggestions, soft resets, maintainance resets and full router resets, it sometimes works for a day or two then starts failing again!

I called Talktalk helpline but they just told me to try everything that I have already tried. Are there any steps I can take to get a new box as this is the only answer to the problem that I can see.

Thank you all.

Jay
Community Team

Hi

 

I've updated the router firmware as this could be causing the connection to drop and the recordings to fail.

 

Retest over the next couple of days and see if this has helped.

 

Thanks

 

Karl. 

jay792
First Timer

Thank you Karl,

I will let you know.

Jay

Jay
Community Team
jay792
First Timer

Hello Karl,

Last night both iphones in the house were disconnected (android phones seem uneffected) from the wifi by the router with all attempts to reconnect being met with "password invalid" even though I know it's not. Would this be a result of the router firmware upgrade and do you know how I can reconnect?

Thank you

Jay
Community Team

Hi

 

If you set a customer password yourself, the upgrade may have reset the settings back to default.

Can you try using the wifi details on the sticker on the router.

 

Thanks

 

Karl. 

jay792
First Timer

Hi Karl,

The youview box seems to be working well so far however, since the firmware upgrade, I still cannot get either of the iphones to connect to the wifi. I have changed the wifi password in the routers admin page, re-booted the router, reset both phones network settings, told both phones to forget the wifi network and started afresh but nothing has worked. Both phones either say password is incorrect, which I know isn't true or, if I can connect them, disconnect as soon as I try to use the wifi! The phones connect straight away to other wifi networks which leads me to presume that the fault isn't with the phones and all android devices in the house work fine!!

Any ideas as to how I can fix this?

Thank you.

Jay

Jay
Community Team

Hi Jay,

 

I've separated your wifi channels for you. Now when you search for the wifi you will see 2 connections.  The one with 5G at the end is the 5Ghz channel.  The same password still applies to both.  So you can tet the connection by trying each one and seeing which one is best.

 

Thanks

 

Karl. 

jay792
First Timer

Hi Karl,

It seems that splitting the channels has done the trick, neither phone has dropped the signal yet.

Thank you ever so much for your help.

Jay

Jay