cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

you view box rf pass through

Reply
10 REPLIES
vic-m-yorks
Chatterbox

Hi all, i have a youview box circa 2016 which worked fine until about 6 months ago.                 Using tv control tv pixelates. Using youview remote the picture is fine.                                             I have connected the aerial from the wall outlet directly to the tv and all is fine so it appears the tv is fine.

i have re set the you view box and tv still pixelates.

i went to settings on the youview box - to settings - to picture and sound and scrolled down to antenna out. (i assume this is the RF pass through and it was on). i turned it off and on again but nothing changed tv still pixelates. Am i missing something, any help appreciated.

fre55die
Community Star

Hi @vic-m-yorks

 

Is the pixellation only on FREEVIEW channels ?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
vic-m-yorks
Chatterbox

Hi so sorry for taking so long to reply, the pixelation is on all freeview channels, i have reset pass through several times and same problem. I assume it is the pass through that is faulty and will need to contact talktalk unless you have any other thoughts. thanks for your time.

 

vic

fre55die
Community Star

Hi @vic-m-yorks

 

Could you try a retune WITHOUT aerial connected then try a retune with aerial connected. (YV button > Settings > TV Channels)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
vic-m-yorks
Chatterbox

Hi again, i tried the retune without the aerials connected and retuned again with them connected but no change unfortunately. once again thanks for your help.

 

Vic

fre55die
Community Star

Hi @vic-m-yorks

 

It may be worth trying a maintenance reset as follows :

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

 

If this doesn't work I will escalate it for OCE support as they may have a solution.

 

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
vic-m-yorks
Chatterbox

Hi thanks for the detailed re set info. I did as you said turn off, unplug the set from power, wait, plug back in press rear start button, then front start button and asap press both + and - together. the Huawei logo came up and then on to Talktalk starting. went through process twice more but never got Huawei maintenance.

 

I went into settings and found factory reset, started this and went through full start up, re tune etc; when complete i set pass through again but tv still breaking up. Again tv chanels viewed through the you view box are fine. plug the aerial straight to the tv and all fine. i still think it is a faulty pass through.

 

thanks again for your help.

 

 

 

 

fre55die
Community Star

Hi @vic-m-yorks

 

I have escalated this for OCE support for you and they will reply on here.

 

You have tried swapping the aerial leads over haven't you as the leads themselves can often develop faults.

 

Could you please ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Personal information, then scroll to the bottom of page and click save)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Community Team

Hi vic-m-yorks

 

The short cable that goes from the youview box to the TV, do you have access to another to see if this cable has a fault, maybe an internal break or split etc ?

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

vic-m-yorks
Chatterbox

hi yes swapped leads and just the same. thanks for all your advice and for passing this issue on.

 

regards Vic.

Community Team

Hi Vic

 

Can you add your home phone number to your Community Profile so I can locate your account detail.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat