cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

youview box forgets resume point

Reply
15 REPLIES
arnieboy
Team Player

Hello,

 

The search facility suggests my question has not been answered before. My Youview box now forgets where I stopped watching a recording. This has happened multiple times now. E.g. I start watching a film, stop watching, switch off and then wish to resume later. The box shows playback as completed when I come back to it. It does not matter if I press pause, stop or just switch off straight away.

 

Any ideas would be greatly appreciated.

 

Thanks

sean123
Team Player

Hi There,

There could be a fault with your box. Have you tried rebooting it? You can do this by pressing the button on the back which turns it off. Then you need to wait a few seconds and then press it again to turn the box on. You will also need to press the on button on the front of it. If this doesn't work then please contact the helpline. You can find the right number by going to https://www.talktalk.co.uk/contactus. Please could you tell me how you turned the box off after pausing what you were watching because if you did use the one on the back, it is very likely to forget where you paused it. Also, if you turn it off at the plug socket after watching TV, this will definitly delete where you paused it.

Hope this helps

Sean

arnieboy
Team Player

Thanks for the reply. In each case I either pressed the stop (square symbol) on the remote and then returned to normal tv or pressed pause and returned to tv. I never switched off at the back. It's only in the last few weeks this has happened, I only noticed it because I did not watch a complete recording. Rgds

eddieedward
First Timer

Hi,

I've had a very similar problem for a few weeks now. while fast forwarding a recording, it often freezes so has to be stopped and restarted. Very often, but not always, it forgets where it was stopped and starts again at the beginning or says the playback is complete!

Community Team

Hi, 

 

This issue has been identified, and will be resolved with a future software update.

 

Thanks
 
Karl.
richardar
Team Player

thank you for quick responses

arnieboy
Team Player

Thanks - is the fix for both issues, as mine is not identical to that of eddieedward? When is the fix due?

mattjames69
Participant

When will this firmware be issued please ? 

What compensation will we receive for the lack of service in the meantime ?

fr8ys
Community Star

This has been reported a number of times and hopefully will be fixed in the next release as the Humax October release contained such a fix (it seems to be a YouView problem with the source code).

 

To get round this I check the time that I am at before stopping and then if it shows it being watched, type in the number of minutes before hitting the play button and the recording will resume from this spot.

 

This is the screen you need to be in for this to work.

 

https://community.talktalk.co.uk/eigde79682/attachments/eigde79682/116/42694/1/IMG_5108.JPG

 

Others have reported that using pause and back works instead of stop.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
arnieboy
Team Player

I appreciate the update, but stating "in the next release" could mean anything from tomorrow until a year or two. Is there an expected date please? At what point is the release? E.g. unit testing, system testing, user acceptance testing, pilot. When I read the word "hopefully" alarm bells ring, as I am used to a release where the requirements stage is documented and therefore an item is in or out of a release. Thanks in advance.

Xandershaw
Sightseer

Hi there

 

I see that this should have been resolved.

 

Ironically, with the latest update which re-vamped all of the boxes and the layouts, this issue has started happening for me.

 

How can I resolve this please?

 

thank you.

Xandershaw
Sightseer

Hi there

 

I see that this should have been resolved.

 

Ironically, with the latest update which re-vamped all of the boxes and the layouts, this issue has started happening for me.

 

How can I resolve this please?

 

thank you.

eddieedward
First Timer
Hi there,

My problem of this has been resolved with the latest update.
Have you tried switching the box off with the push switch on the back of the box?
If not, do this, wait about 30 seconds or more, then switch the rear push button back on, and switch on the front power switch.

Hope this helps,
fre55die
Community Star

Hi @Xandershaw

 

Could you please start your own new thread for this as you have posted on one that is nearly 3 years old and will probably not be picked up for support.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Xandershaw
Sightseer
I commented on a post from 2017 where someone is facing the same issue.

Does that mean it’s a three year old issue that hasn’t been addressed...? Hmm.

Thanks for the input ;)
fre55die
Community Star

Hi @Xandershaw

 

No the whole platform has been rebuilt from scratch so this is something differrent. Every problem is unique despite often appearring the same so, as I said, if you need support please start a new thread.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.