We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: New email layout.Messages won't load at all

Message 4 of 4

After opens, and I open the first email, I am able to hover and see the mouse pointer change to the little finger pointing hand, showing that this is a clickable link and I am able to click on the link inside the email, opening it in a new tab. That all works fine the first time I do this. However, closing this email and opening ANY subsequent email, fails. The subsequent email opens, but the mouse no longer reacts to hovering over links in the body of the message. When I try to click on a link in the body of the "subsequent open email message", it opens whatever email I happen to be hovering over, as if the open email message weren't there and this also closes the email message that "was" open and then opens the whatever email message was under it. It is as if I deliberately skipped down 10 email messages and clicked on it to open, even though I couldn't actually see it, because I was working inside a different email that was already open. its so messed up!


First Timer
Message 1 of 4

I am having problems clicking on links in emails!! Some work and others don't. Tried this to reset a password for a site and couldn't. Had to forward the email to another address that hasn't yet been updated by talktalk and clicked on the link which works fine. Any suggestions greatfully received! Given up trying to talk to talk talk as they are useless.


First Timer
Message 2 of 4

Thanks for posting.


Community Star
Message 3 of 4

Hi @zamakli


I've checked my installation of (formerly known as running under Windows 10 and I cannot replicate the issue you're reporting.


Clicking on links works for the first email, second email, third email etc.  The issue you report would be typical of the focus being held on the first email you opened or its window rather than any subsequent email or window. 


It might suggest you have an issue with your computer operating system (most likely) or the install of (less likely) - are both up to date?

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution