NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Using TalkTalk Fast 5364 need to know port forwarding for Synology server

ianmansfield
Popular Poster
Message 21 of 21

Hi there,

 

I've just transferred from Virgin to Talk Talk. In the Virgin hub I was using this IP address 192.168.0.4, I had 3 entries under the Security port forwarding using port forwarding 80-80 for TCP, 63791-63791 for UDP and 125-125 for BOTH.

 

In the Sagemcom Fast 5364 in Manage Advance Settings > Access Control > Add rules manually, I face this image. What do I type in those boxes, what service and protocol do I select. As I am hosting a website in the Synology DS213+ box.

ISM
0 Likes
20 REPLIES 20

Message 1 of 21

Glad to help.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 21

Many thank

Image you attached helped me a lot

* is external host solved my problem

I am using Remote desktop on win 10

I used following settings. 

internal and external port both are set at 3389

internal host ....is ipv4 192.168.1.10

external host ........ just put * 

protocol used TCP-UDP

service is other

 

worked like magic.

 

Thanks a lot

0 Likes

Message 3 of 21

Your Synology box from what I understand is hosting the website:-

 

www.projectionpictures.com 

 

Therefore it has to be running as a webserver to do this. That is the webserver I refer to, all I can suggest is that you contact Synology for help on this, as this problem is nothing to do with your Wi-Fi hub.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 4 of 21

Keith,

 

By webserver you mean Synology not Talk Talk?

 

KR,

Ian.

ISM
0 Likes

Message 5 of 21

Messages like these are down to the configuration of your webserver, which you need to fix. I can only suggest you contact the technical support offered by the webserver developers.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 6 of 21

Keith,

 

I managed to login to the wordpress.org version of my website, which is a plugin within the DSM from my iphone 5s using 4G. Before I logged in I did get this website is no secure in red at the top of the safari page, see image. I wouldn't though let me view the site I can see as a draft which can only be seen by me until I export to another folder and it then appears to the public as my website (next sentence).

 

However i can't access the website www.projectionpictures.com I get a 403 page and that's a page being generated by the DSM unit.

ISM
0 Likes

KeithFrench
Community Star
Message 7 of 21

How are you trying to access them? You need to do this from another broadband or 3/4G. If you try to access them from a device on your local LAN, it will fail. This is classed as loopback traffic and your router will block it, as it is considered a security risk.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 21

Keith,

 

I used the port checker and found out that ports 53, 80, 5001, 5000, 443, 6690 are open to my laptop IP address.

 

However the website address address the wordpress page are still 'Page Cannot be displayed'.

 

I'm not sure what else I can do, as I'm rather puzzled by it. The synology interface doesn't have any alarm warnings that any setting is wrong, as that is what it normally does.

ISM
0 Likes

Message 9 of 21

I would not recommend the use of a 3rd party tool to configure the router, what is wrong with doing it manually with a browser' it is not very difficult?

 

Are the ports open? Check one at a time with this site:-

 

https://portchecker.co/

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 10 of 21

Keith,

 

So I've done what you've suggested. I used a tool in the DSM box called EZ wizard to create some port forwarding in the TalkTalk hub. Now the hub has actually recognised the device as DS213 but the EZWizard also changed the IP of the Synology/DSM box from 192.168.1.15 to 192.168.1.221 for reasons I don't understand.

 

Neither my website http://www.projectionpictures.synology.me/ or the wordpress site that built it http://projectionpictures.synology.me/wp-admin/ appear just 'This page cannot be displayed'.

I'm getting closer but not there yet.

Your thoughts....

ISM
0 Likes

Message 11 of 21

Your port forwarding config is wrong. You should never put an entry in the external host field, unless you want to restrict it to one public IP address that you want to connect from.

 

E.G.

 

If you were connected on the internet on a public IP address of say 1.2.3.4, if you put 1.2.3.4 in the external host field, then yes you would be able to connect. However, if the next time you were allocated 1.2.3.5, you would never be able to connect.

 

My recommendation is to always leave that field blank, but putting the router's IP address in there, just means that no one will ever be able to connect to your server.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 12 of 21

I believe I have already see attachment. Is the hub not compatible with my server?

ISM
0 Likes

Message 13 of 21

If you want those ports open, use the port forwarding configuration rules.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 14 of 21

I meant this attachment

ISM
0 Likes

Message 15 of 21

Keith,

 

I have now established port settings within the talktalk box (80, 443, 5000, 5001 all as TCP)which should be compatible with the output port setting in the synology box. The DDNS is setup. However the TalkTalk router does not appear in a long list of routers in the Control Panel > Set up Router >  Detect Router information. Apparently the TalkTalk doesn't appear to have a compatible UPnP, even though there is one in the router. See attachment.

 

Sorry for the delay in getting back to you but I've been corresponding with Synology support as well, and the problem now appears to be with configure the talk talk router. When I type in www.projectionpictures.com. I get this long denied access web address from talk talk. (I can't paste in here as the box won't allow the characters in the reply).

 

ISM
0 Likes

Message 16 of 21

So the synology unit is the device you are forwarding to as well as being the DDNS client, that is OK. How have you got on with testing the forwarding?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 17 of 21

That’s how I access the DNS details in the user interface in the Synology unit.

ISM
0 Likes

Message 18 of 21

What do you mean by:-

 

Control Panel > External Access

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 19 of 21

Keithfrench,

 

You asked:

You should also consider using a DDNS provider that is supported by the router to overcome the problem of public IP address changes.

 

I have already done this before. In the Control Panel > External Access there is this.

 

Service Provider: Synology
Hostname: projectionpictures.synology.me
Heartbeat: enabled
Ext IP: 82.35.145. 73

 

Not to sure if its setup as a static IP.

 

 

ISM
0 Likes

KeithFrench
Community Star
Message 20 of 21

There is also an additional way to get to port forwarding that will pre-populate the Internal Host field for you.

 

Go to:-

Dashboard > My Devices

Click on the device that you wish to forward to.

Click on Port Forwarding

Click Add Rule

This will populate the Internal Host box of the Add Rule screen with that device's IP address.

 

You will need to create three separate rules, here is an example for TCP port 80:-

 

Port 80.png

 

The other two can be done like this, changing:-

 

Custom Service Name: Port63791

Protocol: UDP

External Port: 63791

Internal Port:  63791

 

Custom Service Name: Port125

Protocol: TCP-UDP

External Port: 125

Internal Port:  125

 

You will need to setup a static IP address configured on the device where the ports are being forwarded to.

 

You should also consider using a DDNS provider that is supported by the router to overcome the problem of public IP address changes. I can help more with that if required.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?