NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Has anyone got a Non TalkTalk router to work with UFO

Mike_SBV
Participant
Message 34 of 34

Has anyone got a non Talktalk router to work with UFO  ?

 

We have the Sagemcom FAST 5364-3 TB which is fine but I want to use a new router which I've bought but its just not working as it should.  I've tried speaking to UFO support but they have been far from helpful.

 

I've bought Asus TUF-ax5400 which is good spec and can have most settings tweaked as well as router, access point, media bridge modes etc and mesh options for future expansion.

 

I can connect it direct to the home port (white box) or to the home port via the TT Sagemcom and it works great for 3 to 20 mins then it all loses / re-boots the connection.  When it works is great I get 800 MB/s over wifi, even 85 in the garden both on Wifi 6.

 

Are there settings I need to use / change, TT were unable to help saying "no one has ever wanted to use a different router" ...."really" was was my response.   They have guidance for non TT routers with their other services.

My preference would be to connect direct to the Homeport, for info I can use my laptop with a direct connection to the Homeport but I understand I may have to use the Sagemcom somehow.  

 

I'd prefer to use the new router in router mode as it has lots of good features like the Instant Guard VPN.  I think they get disabled if its used in access point mode.

 

If anyone has got another router to work or have the correct ISP settings for UFO it would be very helpful.  I've spent the equivilent of 4 days on it so far.  Mike

0 Likes
33 REPLIES 33

Message 1 of 34

Thanks but no children so less need for 2no. 5g for us I guess ;-).  Had already  done the 160 hz thing.  I also turned mu-mimo on for the 5g band (not 2.4g} which was in the pro-setting section of the web based interface.

Getting 350mb/s on wifi 6 a floor up and 2 rooms away vs 92mb\s on SAGEMCOM one.  Will post a comparison of sagem and new which I'd started in onenote so people see if its worth spending on.

0 Likes

peteb99
Whizz Kid
Message 2 of 34

Hi Mike,

 

That is good news, and thanks for writing a solution as I'm sure it will help people in the future.

 

Can you have 2 5ghz networks on your Asus router?   I can on mine so I presume you can on yours.    I have a similar setup to you in that the slow devices use the 2.4ghz network and anything that streams stuff is the on 5ghz network.     I then use the 2nd 5ghz network for me only with a different password so the kids can't use it, haha.

 

Make sure you setup the 2nd 5ghz network with Channel Bandwith set to 160 mhz.   Wifi 6 then flies using this - I can get about 90MB/s upstairs when the router is downstairs.

 

wifi 6 settings.png

Mike_SBV
Participant
Message 3 of 34

Problem Solved, it was a faulty router.  I just returned it and bought the same one the same day.  Findings / Solution in relation to my original post below in case its useful to someone else.  NOW ADDED SOME SPEED DATA SO YOU CAN SEE IF ITS WORTH THE COST.

Thanks for your help @peteb99  and @KeithFrench , your time spent helping and your info helped me to reach this conclusion.

Findings / Solution in relation to my original post :

You can just use a another WiFi router and connect it direct to the home port (white box on the wall).  No need to use the UFO TalkTalk supplied Wifi router at all.  I used the supplied cable (RJ45) and plugged it to the WAN port of my new router, set up was automatic, no settings needed.  Its a new AX WiFi 6 modem, an Asus Tuf-AX5400 and now seems to work fine.

Its set up as my only router and in Wireless Router Mode (not as access point or bridge mode etc.)

I have 2 Wifi 6 devices that work significantly better (300 %) and my older devices are 30-50% faster than they were with the TalkTalk Sagemcom supplied one.  Stability & range is better too. 

So worth the cost in my case.  Cloud based work is improved and I can work in the garden with less lag.  My cloud gaming is faultless now too.

After lots of research trying to get the faulty router to work it seems to be good practice to set it up as 2 seperate WiFi connections (on the new Asus router)  the 2.4 Ghz one for slower things like older wifi speakers, IoT things like smart bulbs and smart plugs or things that are nearly out of wifi range as it goes further.  Then use the 5 Ghz one for faster newer things like phones, laptops etc., it seems old or IoT things can slow the whole network up a bit.  Also easier to diagnose problems too.   

Apologies if I've taught anyone how to suck eggs there but might be useful for anyone at my tech level.

Thanks for your help again.

Mike

Speed Data -

Wifi Speeds on old Talk Talk Sagemcom Router :

Big Laptop Office : 92 MB/s
Big Laptop Garden : 20 MB/s
LG Gram Living Room : 400-500
LG Gram Garden : 31 MB/s
Phone in office : 240 MB/s
Phone in Living Room : 380 MB/s
Phone in shed : Zero

 

Wifi Speeds on New Asus Router :

Big Laptop Office : 350 Mb/s
Big Laptop Garden : 100 Mb/s
LG Gram Living Room : 630 Mb/s
LG Gram Garden : 64 Mb/s
Phone in office : 230 Mb/s
Phone in Living Room : 610 Mb/s
Phone in shed : 4 Mb/s on the 2.4ghz band, zero on the 5ghz band

 

Notes -
LG Gram laptop and Pixel 5 phone on Wi-Fi 5 (802.11ac)
Big Laptop on WiFi 6  AX
Router is at the front of the house in the Living Room
Garden testing stop is 18 metres away
Shed 22 metres away
Office is upstairs and 2 rooms & 12 metres away

0 Likes

KeithFrench
Community Star
Message 4 of 34

Hi @peteb99 

 

No, I am trying to help him based on what @Mike_SBV mentioned in post #12, where he said:-

 

"Sagemcom on its own works just fine as normal. 

New router direct from its WAN port into home hub works for 3-20 mins.  New router from its WAN port into LAN 1 of the Sagecom then from Sagecom WAN port into home hub provides exactly the same results."

 

I agree with you that it is not the best way to use his ASUS router, but that is the point where I was asked to help out.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

peteb99
Whizz Kid
Message 5 of 34

Hi Keith,

I think you've got the wrong end of the stick somewhat.    You don't use the sagecom router at all, the RJ45 cable goes between the white UFO box (ONT) and the Asus router.    I think that Mike only mentioned that he had tried using the sagecom with the Asus to see if that made any difference and it didn't and still dropped over so many minutes.

 

As both Joey Boswell and myself have said, we've both run Asus routers connected directly to the white ONT with no problems at all.   My sagecom is the same as Joey's, safely kept in it's box well out of the way.     I do think that Mike's Asus router is faulty.

 

Peter

 

 

0 Likes

KeithFrench
Community Star
Message 6 of 34

Correct me if I am wrong, but the Sagemcom is connected to the fibre and a LAN connection on there is connected to a WAN port on your ASUS router. Therefore all of the previous configuration of the WAN connection of the ASUS is basically irrelevant.

 

I have several concerns about the way that your ASUS is configured. The Sagemcom will have a public IP address assigned to its WAN connection by the network. The ASUS's Internet (WAN) configuration is set to obtain an IP address automatically, which is fine. However, the only DHCP server it can talk to is the Sagemcom's, which will allocate it a 192.168.1.x IP address, not the public IP address it seems to currently have.

 

The LAN port of the ASUS is set to have the same IP address as the Sagemcom (192.168.1.1) - this will not work. The LAN port on the ASUS needs to be anything other than 192.168.1.x, e.g. 192.168.2.1 or 192.168.0.1 etc.

 

I would therefore suggest that you disconnect the ASUS from the Sagemcom, perform a factory default of the ASUS's configuration, reboot it & then reconnect the Sagemcom. It should then work.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 7 of 34

@KeithFrench 

Hi Keith,

I've attached the info you requested.    I've also just downgraded the firmware 3 steps to see if that makes a difference.  

Hope you can help when you get chance and if there is any security risk from the info sent then let me know and I'll delete it after you have downloaded it.

Thank you

Mike 

0 Likes

joeyboswell
UFO Customer
UFO Customer
Message 8 of 34

It appears my previous posts of using an alternative router have been lost on the forum database?

 

From memory, buy an Asus Router that supports WRT Merlin Firmware -->  https://www.asuswrt-merlin.net/

 

Although you don't really need to flash that firmware, but it does add a lot of cool features, DON'T use Tomato firmware, you will drop to 10/100 speed.

 

I am running 3 Asus routers on UFO and never had any issues since UFO came out, far better and more reliable than my previous Virgin internet and the poor router supplied by talktalk/city fibre, which is still in a box, not connected for many years.

I was an original tester in York for UFO, highlighted the stock router had firmware/nvram issues, which got corrected, just a shame my previous posts on this have been lost!

 

JB

0 Likes

KeithFrench
Community Star
Message 9 of 34

The information I requested has nothing to do with the public IP address associated with the WAN link. You said before that the Sagemcom was fine, so there is no need to even think about that, nor the WAN links username & password, which is irrelevant anyway. These credentials are not used, your Sagemcom is authenticated on the TalkTalk network, based on the fact that your broadband connection is allowed to access the internet.

 

If you log into the Sagemcom, go to:-

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > TalkTalk Wi-Fi hub > DHCP


Please get me a screenshot of that.

 

On your 3rd party router, you will have to consult your documentation to find this out, it is the LAN IP addressing information that I require.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 10 of 34

Apologies Keith,. I thought I'd replied, I sent you the message below.  Where will i find the information you requested.

 

Earlier message :

I'd been trying auto, see Peteb99 post on Asus router, seemed to work ok for a bit.  Also tried some settings from the Sagecom GUI.

I spoke to talktalk UFO team on the phone who said try :

usename "our landline no"@talktalk.com
password 1234 or similar

but it said it was not valid.  If you have IP addressing information and where to put it in the router settings that might help.

 

 

 

 

 

 

0 Likes

peteb99
Whizz Kid
Message 11 of 34

Hi Mike,

Yes, my router is setup as a Wireless Router.    I do think that it may be your router that is faulty as mine never seems to drop.    The May 5th date will be the default router date when it re-boots and it changes when it syncs with the NTP Time server.

 

I did have a bit of a problem with the power socket as well - the bit where the three prong UK connector connects to the power adapter didn't click on properly and I had to fix it with blu-tak which seemed to do the job.    If I were you I would return it to Amazon and get a replacement router.

KeithFrench
Community Star
Message 12 of 34

Hi @Mike_SBV 

 

I have been waiting for ages for you to come back to me to tell me what IP addressing you are using on the TalkTalk router & what on your 3rd party router. Then I might be able to help you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 13 of 34

Thanks Chris, the dns settings 1.1.1.1 was just because I was copying peteb99 settings which he kindly posted for me.  He is using a similar asus router on UFO no problem and I've tried everything else.  No one at talktalk is willing to tell me the correct settings to connect to the ufo despite being a paying customer.  I'm not sure when customer service died R.I.P. ...1998 maybe 😉

0 Likes

Chris_0
Popular Poster
Message 14 of 34

Hi Mike

 

I’ve been using non Talktalk routers for sometime now. One of the last ones was a Billion router that could tweak snr - one thing I’ve noticed when using routers is if they start to run hot, then sure enough it’s destined for flaky performance. I recently dug out the old Billion router and tried it again, and after 20 minutes the internet connection died.

I’ve just gone over to faster fibre and decided to change my router, I bought a Microtik RB 3011 and have connected to the fibre modem and it connected straight away. I still need to configure a lot of the settings yet. I notice on your screen shot of your ASUS router that your using dns settings 1.1.1.1 - cloud flare. Any reason for this?

 

Chris_0

Chris_0

Message 15 of 34

Thanks @peteb99 , tried your settings, looked promising at first then started playing up with the same re-booting problem.  I've attached the routers log below (more may 5th info than shown but seems like initial setup info) and my settings which hopefully mirror yours.

Have you got yours asus in wireless router mode ?

It looks like the router log restarts (5th May info is constant but log starts from fresh below that) with every disconnection so its maybe less likey to be a connection issue.  Not sure how they typically work TBH.  

I'm wondering if its either a faulty router or mains power adapter.     

0 Likes

Message 16 of 34

Mike

See my previous posts, I have been using non-Talktalk routers for many years on UFO.

Message 17 of 34

Screenshot and forum link looks very useful, thanks. 

Firmware is up to date as I forced a check.  I'll factory reset and make sure I'm using those settings, I'll report back.

I need to do some paid work now so it might not be until Friday.

Thanks again.

peteb99
Whizz Kid
Message 18 of 34

Hi Mike,

This is my WAN page :

 

WAN 1.pngWAN 2.png

 

Are you on the latest firmware?   The latest for me is 3.0.0.4.386_46061 though I know some Asus routers are up to 48****.

 

There is a good forum here - https://www.snbforums.com/forums/asuswrt-official.51/ about Asus routers.   It's quite useful.

 

Is there anything in the logs when the connection drops?    I get to them through SYSTEM LOG - GENERAL LOG

 

Message 19 of 34

I'd been trying auto, see Peteb99 post on Asus router, seemed to work ok for a bit.  Also tried some settings from the Sagecom GUI.

I spoke to talktalk UFO team on the phone who said try :

usename "our landline no"@talktalk.com
password 1234 or similar

but it said it was not valid.  If you have IP addressing information and where to put it in the router settings that might help.

 

0 Likes

Message 20 of 34

Thank you Pete, its brand new from amazon but it could be faulty.  I've tried different cables too.  I'll try yet another factory reset.

Asus website said try DHCP from aggressive to normal but no difference.  Any asus screenshots may help if you have time.

Mike 

0 Likes