We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Network Access Denied on 2G WiFi

First Timer
Message 5 of 5

I have a number of devices than can only access 2G WiFi and up until recently everything was working fine. Then one day last week I noticed the devices requiring 2G had stopped connecting. Having checked with my phone I found it couldn't see the 2G network.


I tried a power cycle which made no change. I then tried changing the SSID which made the network visible again but I still could not connect to it. The phone repeatedly gave a "Network Access Denied" message.


I've since tried a factory reset and still get the same problem so it seems to suggest a hardware issue.


Can I request a new router in here as this seems to be the only contact method available at the moment?


Message 1 of 5

Hi Paul


Thanks for keeping us updated.


Please let us know if you do experience any further issues.



Message 2 of 5

So I've got to the bottom of this and the cause was interference from an external hard drive enclosure. I'll lay it all out here in case someone experiences similar issues.


TL;DR External HDD on shelf above router caused the problem.


So the day we started having problems was the same day we received our PS5. At the time I was working on a laptop upstairs connected to the 2G WiFi with no issues. It was only when it came to putting our son to bed that my partner alerted me that she couldn't switch his light off with her phone, we've got a smart switch that was configured for the 2G WiFi only.


I tried everything I could think of but I found I could not get any device to connect to the 2G WiFi anymore. I got to a point it was discoverable with full signal strength but all incoming connections were being rejected.


So new router was delivered & this had the same problem. Managed to find the router we had before moving home earlier in the year and discovered this was presenting exactly the same issue indicating it must have been something external causing interference.


Then my eyes clocked the Hard Drive sat on the shelf above the router that I had plugged into the PS5 after I'd finished work on that first day of having problems! It's a standard 3.5" SATA drive which I have fitted into an external USB 3.0 docking station which is mains powered. (This one for reference

As such it doesn't have any sort of shielding you may expect from a purpose built external hard drive. It's also been left powered as we've been forgetting to turn it off when the PS5 isn't.


So I turned off the power to the hard drive. Tried again to connect to the 2G WiFi & had success. Logged in to the router admin and it was now showing 5 devices connected to the 2G WiFi again.


I've now moved the HD away from the router and everything is still working with it powered on again. 


Wish I'd remembered about the old router before requesting a new one but happy everything is working again & hope this helps anyone else that may suddenly have similar problems.





Message 3 of 5
Hi Debbie,

Many thanks. I've received the new router today. Oddly it appears to be presenting exactly the same problem which has got me quite perplexed.

I've tried multiple devices & none of them can connect to the 2.4GHz WiFi. I've been able use an analyser app to find the least congested channel which seems to make the network appear as available more reliably but still having no success at all when connecting.

I may still have the old router from our previous house so I will try to find this tomorrow.

Any further insight you might have would be appreciated.



Support Team
Message 4 of 5

Hi pewt639


Apologies for the delay.


The replacement router is on its way, please allow 24-48hrs for this to arrive.


Let us know how the connection compares with this router.