NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Ring access

wbs4975
Chatterbox
Message 16 of 16

I've recently had UFO installed, with a Fast5364 router, but it's caused my Ring to stop working because it won't work with a 5Ghz band. How can I get the Ring to see the 2.4Ghz band?

0 Likes
15 REPLIES 15

Message 1 of 16

Morning,

 

Ok thank you for the update.

 

Thanks 🙂

 

0 Likes

Message 2 of 16

I am, but it's ok, problem is fixed.

 

I rang Ring technical support and they eventually got the doorbell working after a router reset.

0 Likes

Message 3 of 16

OK thanks, could I just ask if you are currently posting from you TalkTalk connection?

 

Chris

0 Likes

Message 4 of 16

Ok, have done so.

0 Likes

Message 5 of 16

Hi wbs4975,

 

Could you add your name and account number to your community profile and let me know when you done this. I'll then see if I can disable wifi optimisation 


Chris

0 Likes

Message 6 of 16

I'll try to find out if I can disable wifi optimisation and get back to you


Chris

0 Likes

Message 7 of 16

Hi wbs4975,

 

If other customers can help with your query that's fine it just that we (the Community Team) currently don't have visibility of Future fibre customers on our systems and so can't offer the level of support that we do to our other customer, I'm sorry about this. 


Chris

0 Likes

Message 8 of 16

I have offered to help you with this, but it is not really much point unless WiFi Optimisation is disabled.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 9 of 16

Yeah, I get told that they don't provide technical support for non-Talktalk products, which is why I posted on the forums for perhaps some advice from others. So.. do I post on another sub-forum?

0 Likes

Message 10 of 16

OK thanks, I'm sorry but you'll really need to speak to our Future Fibre support team, they should be able to help, there are contact details here

Chris

0 Likes

Message 11 of 16

Fibre 150 - sorry, thought they were the same thing. Still need the assistance though! 🙂

0 Likes

Message 12 of 16

Hi wbs4975,


Just to confirm, do you have UFO or our Future Fibre product?

Chris

0 Likes

Message 13 of 16

I don’t have a home phone number any more. The line was disconnected just a few days ago, presumably at the start of my billing cycle for the Fibre150?

0 Likes

Karl-TalkTalk
Support Team
Message 14 of 16

Hi

 

we can disable optimisation for the customer, if they can update their 'Community Profile' with their home phone number.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

KeithFrench
Community Star
Message 15 of 16

The first thing is to log into the router & make sure that the 2.4GHz band is enabled. This can be found by clicking on "See WiFi Settings".

 

Next is to ask TalkTalk in your reply to disable their remote diagnostic utility called "Wi-Fi Optimisation" on your router. This can change WiFi settings in your router without your knowledge.

 

Once this has been disabled, I can offer a lot more help if you want it?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes