cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Ufo modem loses Internet connection every Sunday at midnight to 1am.

Reply
10 REPLIES 10
Diddy Dave
Chatterbox

As above, I've tried different routers and rebooted the modem, removing power cables including the battery backup, but the problem remains. What can I do to rectify the issue. Thanks

Biker boy
OCE_Debbie
Community Team - TT Staff

Hi Dave

 

I'm really sorry to hear this.

 

You would need to contact our UFO team so they can look into this further. You contact the team using our Live Chat

 

Thanks

 

Debbie

peteb99
Chat Champion

Hi DiddyDave,

 

It's interesting that the problem is between 12am and 1am.   Is it exactly that?,  the reason I ask is because this has happened before though it was every night and not just Sunday.

 

The thread for this is https://community.talktalk.co.uk/t5/Fibre-Broadband/Internet-Stops-Working-Midnight-to-1am/td-p/2303...

 

It looks like some network changes were required which fixed the problem for some people.   For others, changing their DNS server worked so you could maybe try that (Google DNS is 8.8.8.8 but personally I use CloudFlare as they promise not to track you which is 1.1.1.1).

 

Hope this helps.

Diddy Dave
Chatterbox

Hi peteb99, thanks for the reply, will take a look, cheers Dave 

Biker boy
OCE_Michelle
Community Team - TT Staff

Hi Dave,

 

Are you using HomeSafe/KidSafe at all? If so it may be worth checking these settings.

 

Thanks

 

Diddy Dave
Chatterbox

Hi Michelle, I'm not using Homesafe.

Internet has went off again at midnight. This has been going on for months.

Please can you do something about it. Thanks

 

Biker boy
Diddy Dave
Chatterbox
Tried and failed. It was worth a try. Thanks again for your advice, Dave.
Biker boy
OCE_Michelle
Community Team - TT Staff

Hi Dave,

 

I'm sorry to hear this. Have you tried contacting our UFO Team directly?

 

UFO Support Team 

 

Thanks

 

Joeyrk
First Timer
Had exactly same issue tech staff no help no recorded breaks in service turned off homework in account security settings even got email confirming I turned it off no repeat of issue surprised tech staff were no help.
OCE_Michelle
Community Team - TT Staff

Hi Joeyrk,

 

I'm sorry to hear this. Do you have a UFO connection? Have you tried contacting our UFO Team directly?

 

Thanks

 

NatsWallis
Chatterbox

Hi. I am in York so surrounded by a well established UFO network but I have to say as a night owl I have experienced the loss of broadband at those times myself but it is not all of the time, it happens occasionally but not in any systematic and specific time it goes down and most certainly can take a while to get back up.

I had no scheduled reboots programmed on my router for those times since I am routinely up and wake until the early morning so it was not a glitch in my router, but I am sure it was shutdown programmed by some technicians wanting to reboot their exchange based tech or connect more fibres. It would however help if they documented these downtimes as scheduled ones, so we don't start panicking that something on our system triggered it all.

I will go for weeks on end without it happening and then all of a sudden it happens 3 weeks in a row - Sunday midnight to 1am or in some cases 2am to 3am.

Nats Wallis
Old lady from York with IT skills