NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi not working in one room

gaialamperti
First Timer
Message 5 of 5

My wifi connection with the new faster fibre broadband recently stopped working in one room only of the flat. Before this problem started, connection was great anywhere in the house and has been such for the past two years. I have already contacted the tech team which run a diagnosis test and everything resulted fine but I am still experiencing the same issue. Could you help me with this? Thank you so much

0 Likes
4 REPLIES 4

Debbie-TalkTalk
Support Team
Message 1 of 5

Hi gaialamperti

 

Would you like me to send a replacement router for testing?

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

0 Likes

Message 2 of 5

The HG633 is a dual-band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and use the unique router password (see the label on the rear of the router at the top).

Go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".


This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), to enable it, first set both SSIDs to the exact same name. Then go to:-

Home Network > Wireless Settings > Enable Wireless Network Frequency Bands

 

Then put a tick against Enable Band steering.


You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 3 of 5

Hey Keith, 

so interesting and thank you for your answer x 

I have a TalkTalk Super Router HG633. 

Thanks! 

 

KeithFrench
Community Star
Message 4 of 5

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. The Wi-Fi reception can be working fine for ages and then suddenly it stops working in part of your property. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

To enable me to help you, please can you specify the make/model of TalkTalk router that you are using?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?