cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Installation fault

Reply
10 REPLIES 10
Highlighted
Repeat Guest

Just had the installation team install UFO this morning, all went fine until they said their is a connection fault - they didnt go into detail but they just said "connection outside is broken" and that "Optilan" need to come out and fix it. They explained that it may take 2-3 days.

 

Both my wife and I work from home so we cant afford to not have internet so it really needs to be sorted this weekend. Did anyone else have the same issue? I would like TalkTalk to contact me to confirm when Optilan is going to come out and fix the issue please.

 

Thanks

Highlighted
Community Star

Contact them through Chat over the weekend  on links from this page,  @abbafoy

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

 

Phone is available, just Saturday, then Monday to Friday: 03451 720046. Wait for preliminary messages to conclude. 

 

Staff are not back on here before Monday. 

 

If you need them to follow up, please complete your community forum profile details. Go via your avatar/name; settings; launch profile wizard; make sure you put in your landline phone number and a fallback mobile phone number; click finish to save. 

Gliwmaeden2
Highlighted
Community Team - TT Staff

Hi abbafoy,


How are you getting on, did you manage to get this resolved?


Chris

Highlighted
Repeat Guest
Nope still not fixed. Theyve advised that the "cassette" is broken outside my house so Opitlan need to come out and fix it but cant provide a date of when this will be but should be within a week.

Bit annoyed tbh as when i spoke to talktalk on saturday about how i need internet as i work from home, they advised that Optilan would be coming on tomorrow (sunday) to fix this but they never did!
Highlighted
Community Team - TT Staff

I'm really sorry for any inconvenience, hopefully it will be resolved soon

Chris

Highlighted
Repeat Guest
Just an update: still not connected. Optilan came out today to fix the issue outside my house which is complete- no longer getting any flashing red lights on the whitebox.

However, the router is still orange colour. Called TalkTalk who have ran some tests and can't see an issue. So an engineer is coming out on Monday to investigate. I've plugged the externet cable into my laptop and it says unidentified network- no Internet.

So issue is either with TalkTalk or Ethernet cable is damaged. Either way, I'm not happy. Not going to be live until at least Monday so thats 9 days after installation.

Quick question, my sky fibre broadband is still live (thank god), do you think that is causing the issue having two live connections?

Thanks
Highlighted
Philosopher

@abbafoy yes could be as if u have somehow got 2 b/b connection on the same line it could be talktalk network can not connect as the line is still registered on sky 

 

u should have been moved over to talktalk for phone and b/b can not see why that has not been seen at t/t teach side.

 

 

Hope that help Regards Joe
If so then give me a Kudos ( Click the Thumb up Button)
Highlighted
Repeat Guest

So, having my old line still active is not why its not working. After managing to speak to someone senior level, they've advised its due to permissions and that "my profile was not set up correcrly" and will now be passed to the network credentials team.

 

I've also had to cancel Sky myself even though when I signed up they advised that would cancel on my behalf. 

 

Just shocking service so far!

 

They've advised it should be sorted by Sunday but engineer is still going to be coming out on Monday just in case....

 

 

 

Highlighted
Community Team - TT Staff

Hi,

 

Thanks for the update and I'm sorry to hear this. How are you getting on?

 

Thanks

 

Highlighted
Repeat Guest

All sorted as of today. The engineer was cancelled (was not told until I called) but the network credentials actioned what they needed to do so all is resolved and running fine.

Highlighted
Community Team - TT Staff

Hi abbafoy,

 

Thanks for the update and I'm glad to hear that this has now been resolved.

 

Thanks