cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

SonicWall VPN Connects then drops after a few seconds.

Reply
7 REPLIES 7
Highlighted
First Timer

I am unable to connect to my work VPN, which uses SonciWall Netextender. It seems to connect initially, verifies my account and I can see some data going through, but the received packets seem to stop after a few bytes, and then I get a disconnected error. 

 

I don't think this is a router error (FAST 5364-3 T8) as I have bypassed it and connected directly to the wall box, which gives me the same result. I have tried it with a 4G hot-spot, and it works perfectly, so I am pretty sure the issue is either with the router in the wall box or further up the chain. 

 

I relay on this for working from home, so really need to get this sorted asap. 

Highlighted
Conversation Starter

Have you got Homesafe enabled?,  if yes, have you tried turning it off in case it is blocking the VPN?

 

Instructions on how to turn it off are here :

 

https://community.talktalk.co.uk/t5/Articles/How-to-turn-off-homesafe/ta-p/2205184

Highlighted
First Timer

I do have it on typically, but I’ve tried it with it off, and it makes no difference. I’ve also ensured that the scam protection setting is also switched off.

Highlighted
Community Team - TT Staff

Hi JW_York,

 

I'm sorry for the delay. Is this a UFO connection? Have you contacted our UFO Team directly?

 

Thanks

 

Highlighted
First Timer

This is a UFO Connection. I have tried to contact the UFO Team directly, by email and by phone. No reply to email, and gave up after being on hold for 30+ minutes. 

Highlighted
Community Team - TT Staff

Hi JW_York,

 

I'm sorry to hear this. Have you tried our Live Chat below?

 

UFO Support Team 

 

Thanks

 

Highlighted
First Timer

I've just got through to the UFO support team now, and they are running with it. Thanks. 

Highlighted
Community Team - TT Staff