cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Talk talk TV box to PC - can't control volume

Reply
5 REPLIES 5
John1960
First Timer

I've connected my TalkTalk box via HDMI to a new HP all-in-one PC. It works fine except that the volume is deafening and the remote buttons don't work as it's an HDMI connection. I've changed the volume from 'surround' to 'stereo' as advised but it makes no difference. How can I control the volume?

KeithFrench
Community Star

Most likely you need to reset the TalkTalk remote control. 

 

Press and hold Digit 1 and Digit 6 on your TalkTalk remote at the same time for 3 seconds. During this time the red LED will remain off. After 3 seconds the red LED will turn on, then enter 981 on the remote. After a valid key press sequence, the red LED will blink to confirm it's reset and you should be able to use it.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

John1960
First Timer

Sorry but that didn't work. When I pressed 1 and 6 simultaneously, the LED around the TalkTalk button on the remote went off and stayed off. When entering 981, it then thinks that it's a channel number! I did read that connecting via HDMI disables the volume on the remote and you have to control via the TV volume - except that it's a computer and the only way of doing this I can find is adjusting the sound in windows - which makes no difference.

KeithFrench
Community Star

That is the correct way to do it, are you sure that you did not take too long to do it, because the 981 should not be interpreted as channel numbers?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

John1960
First Timer

Yes, I did what you said both with the box turned on and also turned off. I wonder if I have the same remote as you? Mine has a large 'TalkTalk' button in the centre about a third of the way down from the top which lights up around the rim - red one side fading to green the other. When you press a single number it lights up; if you press two, then it doesn't and it doesn't light - regardless of how long you hold it. There are no other lights on the remote anywhere. Does that sound like yours? Thanks

KeithFrench
Community Star

The remote control reset is the same across all of the TalkTalk remotes, I was quoting from the TalkTalk support pages. I have never had to do it myself, but my friend has. We both have the same remote control (the V3). For details of all of them:-

 

https://community.talktalk.co.uk/t5/Articles/TalkTalk-Remote-Control-Guide/ta-p/2204370

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?