FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Fibre
Want to know more about our superpowered fibre broadband or have a question you would like answering why not ask the community.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Weak Security Warning on Applie IOS and Windows 10 or 11

Some Apple products have recently had an upgrade that can show the WiFi connection as having weak security:- iPad Software Version 14.01 - since the update to Version 14.0 it has shown Weak Security iPhone SE Software Version 14.01 -since the update ...

Privacy warning - This network is blocking encrypted DNS traffic

This subject is involved & not knowing how much you know, or want to know about it, I will try to explain. When you type a website address URL in the browser this must be converted to an IP address, as the URL is not rotatable, only an IP address is....

No-IP Dynamic DNS

Has anyone set up a VPN connection to there home network using No-IP DDNS, is it even possible with the standard TT Router. There seem very little to configure and i cant find definitive setting for my Vigor Router that works wit TT fibre 65 Any help...

Port forwarding problem on replacement Sagemcom router

Hi, I hope somebody can help - I'm out of ideas! I recently received a replacement TalkTalk Sagemcom FAST5364 v3 router. I have set everything up as I want, including using a Pi-Hole as DHCP server, Gateway Address as 192.168.0.1, but I cannot get th...

Resolved! Cannot set up port forwarding

Can anyone tell me why I cannot set up port forwarding on my Sagemcom router? After logging into the router as admin, follow all the stages as described in the Help article "Set-up-port-forwarding". But when I click on Add, I get a message with a red...

ian17 by Popular Poster
  • 207 Views
  • 4 replies
  • 0 like

Firmware SG4K100136 / SAGECOM Communication error with the gateway

At some point in the early hours this morning my Sagecom Fast 5364 router appears to have crashed resulting in no internet access. Whilst attempting to login to the router, I received a "Communication error with the gateway" error message and wouldn'...

jb212 by Participant
  • 399 Views
  • 8 replies
  • 0 like

DG8041W With a wireless bridge

Hello everyone i have a DG8041W router, I’d like to access my camera system remotely but the camera hub is too far away to cable back to the router , anyone used this router with a wireless bridge ? If so which model ? im hoping to do port forwarding...

Making the IP static

HiAppreciate any help in making the public IP address static. To change it from Dynamic to static the router is asking to fill following:IP Address: Subnet mask:Gateway Address:Thank you very much in advance.

Potlucky by First Timer
  • 143 Views
  • 2 replies
  • 0 like

Custom DNS / Split DNS

Okay, so I mentioned in another post on here about Loopback/Hairpin/NAT Reflection. Two solutions were given to me; either host a DNS server, or get a new router which supports Loopback (and they're expensive). So, I am looking into hosting a DNS ser...

Quin452 by Chatterbox
  • 273 Views
  • 5 replies
  • 0 like

Replace talktalk router

I'm having issues with the supplied talktalk router and want to put my own Asus in place. I have fibre 150 so it uses a BT modem in between. I've connected the asus via the WAN port and i've tried various settings such as VDSL, PPOE etc but strugglin...

Unstable LAN since rejoining TalkTalk

Hi there, I was previously a TalkTalk customer in 2018-2020, and had a nice stable network setup during that time - a mix of wired and wireless devices all sitting on a 10.x subnet, pi-VPN server with a static route set in router for LAN access when ...

Mr-Burns by First Timer
  • 170 Views
  • 3 replies
  • 0 like

Port 1025 open

I just did a GRC check on my talktalk connection and it flagged up port 1025 being openGRC Port 1025 Should I be concerned? Should this be open? I checked on my works PC and it is not open there (BT Broadband) If it should be closed, I dont see anywh...

Connecting CCTV

I've just moved to Fibre65 with a Sagemcom router. And my CCTV that is wired into my router (via a plug) is now not working. I have tried a number of basic options, and have come to the conclusion that it is probably something to do with port forward...

Open port for Xbox one fifa 22

Running into an error what am I doing wrong? Get the error The configurd port conflicts with the internal service portIpv4 mapping 3074 port is what I want to open Internal Port:*Start External Port:*End External Port:*

Port Forwarding problem - Sagemcom router

I have set up Port Forwarding in my Sagemcom router as per the usual method I have done with other routers, ie Service = CCTV, Protocol = TCP-UDP, Ext Host = blank, Internal Host 192.168.1.xxxExternal Port = 1234, Internal Port = 1234 When I check if...

unpnp please disable

hi could the product team please disable unpnp on my sagecom wifi hub router.

Dazzer234 by Popular Poster
  • 244 Views
  • 5 replies
  • 0 like

Elnur G connect hub

I am trying to connect an Elnur G Connect Hub to the TalkTalk router with a wired connection to be able to control night storage heaters remotely, but the router will not recognise it and will not issue it an IP address. Does anyone have any wisdom r...

Shtanley by First Timer
  • 111 Views
  • 1 replies
  • 0 like

Port 80 Blocked - unable to issue and renew certificates

Hello, I have a webserver need to forward port 80 for issuing and renewing certificates. My Talktalk router (DG8041W) gives me this error message: The configured port conflicts with the internal service port.I've spoken to customer support via chat a...

ChrisDeR by First Timer
  • 217 Views
  • 3 replies
  • 0 like

Resolved! Port Forward 44158

Hello I have problem with Talktalk router I need port 44158 open for bobcat miner to work properly , its connected with LAN cable so its givin me auto 192.168.1.10 but i reserve it anyway and then i go on port forward to add rule for 192.168.1.10 to ...

1.jpg 2.jpg 3.jpg 4.jpg
Kaloyan by First Timer
  • 479 Views
  • 1 replies
  • 0 like

Port 443 forward

Hi,I'm trying to port forward 443 with a response of 'the configured port conflicts with the internal service port'.I have seen other posts about this but there doesn't seem to be any answers. Is there a work around or a fix to this? Router Dg8041w -...

OwlHouse by First Timer
  • 316 Views
  • 7 replies
  • 0 like

Incoming port 80/443

Having some issues with fibre and and not receiving data even though port 80 is forwarded correctly so I just wanted to check if anyone else has had an issue with a webbserver and port 80 or if talk talk block this? Cheers

Ligan by Team Player
  • 1179 Views
  • 26 replies
  • 0 like

Get my IP address remotely

Hi.I have enabled port forwarding on port 22 so that I can remotely login to my home PC using SSH.I enabled my TalkTalk router's DDNS updater and I can usually remotely access my home PC using my noip.com address (????.ddns.net).But occasionally my d...

warwound by First Timer
  • 226 Views
  • 3 replies
  • 0 like
Labels