cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FIbre Support

Get expert support with your Fibre connection.

Forum Posts

Weak security warning on AppleIOS and Windows 10 or 11

Some Apple products have recently had an upgrade that can show the WiFi connection as having weak security:- iPad Software Version 14.01 - since the update to Version 14.0 it has shown Weak Security iPhone SE Software Version 14.01 -since the update ...

Privacy warning - this network is blocking encrypted DNS traffic

This subject is involved & not knowing how much you know, or want to know about it, I will try to explain. When you type a website address URL in the browser this must be converted to an IP address, as the URL is not rotatable, only an IP address is....

Third party router. Forums say yes, supoort says no

My eero router failed this morning (so support say) so another is on order but it won't arrive until later in the week. I work from home and have a child with the Internet being used for TV as well. I've tried using a third party asus rt-ax82u router...

Fibre 150 using FritzBox 7590 - great success eventually

Just to say that, this morning, I had Fibre 150 installed by a very efficient Morrisson;'s technician and connected it to my existing FritzBox 7590 router. It was not a case of 'plug and go' as there were some settings that needed to be made once I c...

ChrisFord by Enlightened One
  • 61 Views
  • 1 replies
  • 0 like

eero router

I have ordered full fibre which comes with an eero router the question is can I add my own extender eero and not rent Talktalk's own.

alanjc by Team Player
  • 134 Views
  • 5 replies
  • 0 like

My devices can not connect to 2.4Ghz wifi any more.

My older devices which use 2.4Ghz wifi can no longer connect to my wifi. Devices using 5Ghz connect with no issues.After logging into the HUB I can see that both 2.4 and 5GHz networks are enabled but when I try to connect with my older phone I just g...

Capture.JPG
witor by Participant
  • 132 Views
  • 4 replies
  • 0 like

Devices connected to wifi but no internet connection from the router

Hi, Since I’ve joined you last year in December I’ve got only problems. For the past 2 months I hoped that I will not need to contact you again and things will get back to normal. 3 complaints logged since December. 3 openreach visits in the past and...

IMG_5826.jpeg
Dot31 by Chatterbox
  • 164 Views
  • 5 replies
  • 0 like

Router

Would it be possible to get replacement routercurrent router keeps getting slow connections and going off altogetherlines been checked but no problems showing with them

Lilyloo by Sightseer
  • 172 Views
  • 7 replies
  • 0 like

Resolved! Using an old HG521 router?

Our Sagecom router appears to have died. We are promised a new one has been ordered and we hope it will be dispatched and delivered soon. In the meantime, we have no broadband. Lurking at the back of a cupboard is an old Talktalk HG521 (from about th...

I get Free Fibre from talktalk

Hi guys just thought i’d share my experience of free fibre from talktalk. I have a bt homehub plugged into my ONT and i get free fibre from talktalk even tho i am bot a customer, best part is talktalk couldn’t care less. I feel bad for all the paying...

Wsned85 by Sightseer
  • 269 Views
  • 7 replies
  • 0 like

Line dropping multiple times a day

Hi, I'm having a major issue with my broadband dropping several times a day. The lights on my modem all turn off, apart from the power light, and it can take several minutes for them to return. If I look on my router logs, I see - WAN DHCP client (1)...

line interfered with

I am on Fiber 65. Talktalk check speed from their end and say it's right. My speed check is always very low. I had builders and wires etc were moved or cut or messed about with. Anything I can do to improve signal?

Please switch off Wi-Fi optimisation

Hi.I had to perform a factory reset on my router this morning and it's enabled Wi-Fi optimisation.Please can you switch Wi-Fi optimisation off. Thank you.

TR-069 connectivity to (acs.talktalk.co.uk) has failed

Hi. There was a brief power cut sometime around 6:00am today (I think it was about that time, but I was getting much needed beauty sleep - I need a lot of it!), and since then there's a lot of Tr-069 connectivity to (acs.talktalk.co.uk) has failed en...

eero wifi not reaching upstairs

We recently got a tv for upstairs and found that the signal from our eero doesn't reach. Can talktalk supply an extender/ booster?We are on the fibre 150 VoIP deal.Thanks

danbek by First Timer
  • 190 Views
  • 3 replies
  • 0 like

Port Forwarding issues with 1194

Hello,I am currently using the Talk Talk Hub with Fiber 65 package. I have been linking the modem/router to another route from LAN (Hub) port to WAN (third party router) port. I am attempting to forward port 1194 so that I can use a VPN service I hav...

Fibre 500

Last week I upgraded my Internet from fibre 150 to fibre 500, currently I'm using eero 6. This Thursday the 6th is when the fibre 500 goes live. I've received the new eero pro 6 to use with the fibre 500. I'm just wondering will it be ok to set up th...

Full Fibre Router

We have our OpenReach appointment on 6 June to move to full fibre, but we haven't received the new router yet. Should we have been sent it by now? We've not heard anything. Thanks.

ttrps by Chat Champion
  • 232 Views
  • 2 replies
  • 0 like

5Ghz wifi drops out

I am a recently new customer to Talk Talk and my 5Ghz wifi keeps dropping after a day or so and requires a router reboot.The 2.4Ghz wifi is always on.From the router dashboard the 5Ghz says it is on but doesn't appear on any devices as available.I ha...

Poor speeds and connection drops since new contract

Looking for some help and advice from TalkTalk or the community Since renewing and changing our package to Fibre 65 we have been plagued with nothing but slow speeds (less than 1Mbps) and a regular drop outs. The speeds will gradually drop and drop, ...

Hardwiring issues from eero6

Just had my new eero6 router installed and now my devices in the garden connected via hardwiring don’t work. They worked perfectly before. Do I need to do anything to liven up the Ethernet port or carry out any configuration?Any suggestions much appr...

Mark551 by Repeat Guest
  • 236 Views
  • 4 replies
  • 0 like

Need new router !

we had a fibre box fitted around 3 years ago, one inside and one outside. We had no idea they were coming as we were out and my son let them in to do the work. When we returned, we had no wifi/internet and the LOB light was red. I rang TT who told me...

scoots by Team Player
  • 272 Views
  • 3 replies
  • 0 like

Router channels keeps changing due to auto optimisation

Hello when I was last on normal speed broadband I had the auto optimisation switched of due to the channels and slow speeds. This was fixed but now I've moved over to full fibre the auto optimisation back on and the channels are putting me on very ve...

Replacement Fast-5364 frequently dropping 2.4 GHz

I have three questions please regarding my FAST-5364 router, which frequently drops the 2.4GHz band. For those interested I include details afterwards.1) I've read in this community about 'Wi-Fi optimisation being turned off', and it solving issues. ...