FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

** FIXED** Talk Talk Wifi Hub - Bridge mode or port forwarding that works.

Red_Dragon2k1
First Timer
Message 5 of 5

I have the Sagecom new Talk Talk Fibre Wifi hub. I got connected today but despite several calls to "Technical Support" and searching the web. I am unable to Find any concrete information on how to enable bridge/modem only mode with this device. All guides on how to enable port forwarding also encounter unknown errors. I have forgotten the exact error message but basically an error occurred we have no idea why.

I run a few small websites for my own use which I have been running now for several years on a personal domain which I know how to update with the current IP address of my broadband connection. I cannot get this device to actually forward the ports no matter which combination of arcane wizardry is required.

Is it possible to enter bridged mode or speak to someone who can do more than read the same unhelpful guide on how to enable port forwarding before saying "It should be working".

0 Likes
4 REPLIES 4

KeithFrench
Community Star
Message 1 of 5

Yes that is correct.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 5

Short version of my previous post that got lost because I was not logged in.

Turns out following the guides for Port Forwarding do work but the Sagecom router does not loopback or reverse any requests for it's own WAN IP address. Machines inside the network cannot find services on the domain name/external IP.

Found out by finally trying site(s) on my mobile network using my phone.

Quick edit of my machines hosts file and it works.

0 Likes

KeithFrench
Community Star
Message 3 of 5

A few things here, yes as @martswain says you cannot enable modem mode, but you can still use it as the initial modem/router if connected to the broadband. If you could put it into modem mode, what are you trying to connect to it & how? Basically, just connect a LAN port on the Sagemcom to the WAN port on this other router/AP or Mesh etc.

 

I can help with all port forwarding, please tell me which TCP or UDP ports that you wish to forward and I will test them if required & tell you exactly how to configure them on the Sagemcom. It would also help to know as much detail of the device/application that you want to forward to.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

martswain
Philosopher
Message 4 of 5

You cannot enable modem-only mode on any TT HUBs