TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem after todays TalkTalk Software Update 3.7.54

grumpydraws
First Timer
Message 7 of 7

Hello, following TalkTalk Software Update 60.48.91 & 72.48.91 / 3.7.54 , the latest update the following changes have occurred.
1. The picture size has changed.
2. No sound.
Our Youview model is the DN360T. We connect to the TV via HDMI and have an external speaker system via optical cable. We have tried a factory reset without success.
Everything was working fine before this mornings update. Has anyone else had the same issue?

0 Likes
6 REPLIES 6

Message 1 of 7

Hi grumpydraws

 

I'm glad to hear that this is working ok now 🙂

 

If you do experience any further issues then please let us know.

 

Thanks

 

Debbie

0 Likes

fr8ys
Community Star
Message 2 of 7

Pleased its all sorted.

 

If you haven't done so, could you update the YouView forum too please to save anyone there giving advice. Many thanks.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).

Message 3 of 7

Hi Debbie, thank you for your reply.

 

Strangely, we just turned off the Youview box overnight as we would normally do leaving the router switched on. Believe it or not, everything was back to normal when the box was powered up this morning. Really not sure how the picture and sound has rectified itself as we could not reconfigure it yesterday, whatever we tried.

 

We were linking the problem to the update as the picture and sound changed after the request to update the software was accepted.

 

Very strange!?

Message 4 of 7

Hi Steve, thank you for your reply. Our Youview box is connected directly to our router.

 

Strangely, we just turned off the Youview box overnight as we would normally do leaving the router switched on. Believe it or not, everything was back to normal when the box was powered up this morning. Really not sure how the picture and sound has rectified itself as we could not reconfigure it yesterday, whatever we tried.

 

We were linking the problem to the update as the picture and sound changed after the request to update the software was accepted.

 

Very strange!?

Debbie-TalkTalk
Support Team
Message 5 of 7

Hi grumpydraws

 

I'm really sorry to hear this.

 

Please can you try another factory reset?

0 Likes

fr8ys
Community Star
Message 6 of 7

Hi,

 

I doubt it otherwise it would have been reported by others here and on the YouView forum (l notice you have posted on there too).

 

How is your box connected to your router? Direct or via powerlines?

 

I'd suggest trying rebooting your router, re-pairing powerlines if you are using them, and trying a factory reset again.

 

Hopefully it will restore your box but if not, you are in the staff's queue for a response.
For a quicker reply can you please ensure you have your personal information up to date in your profile including your TalkTalk landline phone number so your account can be traced. Link here - https://community.talktalk.co.uk/t5/user/myprofilepage/tab/personal-profile:personal-info
If you are unsure of your phone number, you can find this in My Account or dial 17070 from your landline phone and this will confirm the number for you.
Thank you

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).