cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Homesafe feature will not disable.

Reply
33 REPLIES
jimbasejimi
Team Player

Can someone please enquire why my homesafe feature will not disable, it indicates "off" but still inhibits websites, thank you.

jimbase.com
jimbasejimi
Team Player

Thanks.

jimbase.com
ponylove
First Timer

Hi there.

 

sorry for stealing your question, but did you get any answers? i have the same problem and it's very annoying.

 

thanks

jimbasejimi
Team Player

Hi ponylove,

no i'm afraid i have not had a response to this homesafe issue sorry.

 

Three months this has been ongoing, the overseas call centres have no idea what i'm talking about, talktalk customer service put in a fault request without asking about the particular fault, check the line and send you a txt explaining the line is ok. The forum is very biased and pro talktalk so all you can do is persevere.

Good luck, you'll need it.

jimbase.com
ponylove
First Timer

Thankyou, i think!  It's all so very annoying that talk Talk instigated something automatically without asking.

 

Hope you get sorted

 

Ponylove

JazzTv
Conversation Starter

I guess you would have tried switching it back on and off again.  I would try this and maybe make changes to the settings in between switching it back on again.  Wait until you have the email confirmation that it has been activated as well.

 

Hope this helps.

 

Just a quick thought, restarting the router?

jimbasejimi
Team Player

Thank you Jazztv,

Yes been through all the procedures.

jimbase.com
ponylove
First Timer
me too..........
novice12
First Timer

Same here despite folowing talktalk advice(deleting browsing history & trying to reset homesafe settings) . The homesafe app seems to have switched itself on today without me going near it, & I now cannot access various sites I look at every day, bookmakers etc. Its very annoying. If anyone gets this reolved please advise.

Fred_Sheehan
Philosopher

Hi 

 

I have moved your topic for OCE attention, it may be that you need an account reset or similar to enable homesafe to be properly deactivated.

 

In the meantime, log in to your router and change the DNS from 'auto' which uses Talk Talk DNS servers and will be affected by Homesafe to your own DNS server IP.s.

 

You could use Googles;

 

primary - 8.8.8.8

secondary - 8.8.4.4

 

Or OpenDNS;

 

208.67.222.222

208.67.220.220

 

OpenDNS also have their own filtering system you can use if you need one, and it is in my own opinion far more configurable that Talk Talks...

 

(Choose the free option);

http://www.opendns.com/home-solutions/parental-controls/

 

regards

Fred

jimbasejimi
Team Player

Thanks for your reply Fred, yes, changed DNS to Googles a while back.

An account reset on TAltalks side sounds interesting although getting them to do it is even more interesting, as i said, i put in a fault request, even giving a couple of examples of sites i cannot get to, and all i get is a txt saying "your line is ok" or  to that effect.

Thanks again.

jimbase.com
Community Team

Hi JimbasejIm

 

The problem is that your router has the wrong username and password, for some reason your router is authenticating using a number that isn't yours ending in 1931.

 

The actual customer who's details you are using has homesafe active.

 

So we need you to login to you router and see if there are any login details populated in the username and password fields, if so remove them and add your own details this will resolve the problem.

 

Let me know if you cant locate your own username and password.

 

Thanks

Are you a Gamer? Have Standard Broadband ? Why not sign up for our latest Trial



jimbasejimi
Team Player

Firstly, thanks Arne for getting back.

 

My router is authenticating using a number that isn't mine ending in 1931? I take it these are the last for digits of my home number? If so, yes, they are incorrect, mine are 2209.

 

My password and username are the same as the "Welcome" brochure info  i received so i have no other info to replace this. I did try replacing with an other name but the system will not allow and sets it back. I therefore re-entered the brochure info as originally. 

 

Something i am missing or does this make sense?

jimbase.com
Fred_Sheehan
Philosopher

username is usually yournumber@talktalk.net

 

all ADSL settings here;

 

  • Username: this will be your telephone number followed by @talktalk.net - for example, 1234567891@talktalk.net
  • Password: enter your broadband password here
  • VPI: 0
  • VCI: 38
  • MTU: 1432
  • DNS settings: Set as automatic (or similar)
  • Encapsulation: PPP over ATM (PPPoA) using VC-MUX
  • Modulation Type: Auto

 

automated password retrieval service on 0870 0875 562 at any time. Calls are free from your TalkTalk home phone line.

 

 

If it won't take your settings, use reset hole, use paperclip and press/hold for 10 seconds. Then you will need to enter the details as above.

 

 

jimbasejimi
Team Player

Yes settings are as they should be, all as per welcome brochure, my number@talktalk.net and password from brochure.

 

This is why i cannot understand how you are seeing someone elses number.

jimbase.com
Community Team

Hi

 

The details in your welcome pack are wrong, the details you have is another customers detials.

 

So If you fill out this form, where it asks for twitter name,  you enter: Forum jimbasejimi,  fill out the rest of the form, after you submit it you should recieve a 12 digit reference code, if you post it here, once recieved I will email you the correct login detials.

 

This will solve the problem. 

Are you a Gamer? Have Standard Broadband ? Why not sign up for our latest Trial



jimbasejimi
Team Player

Ok thanks again for your involvement. I have entered "forum jimbasejimi" on "twitter name" and sent, waiting for email now.

Will reply as soon as i get 12 digit reference code.

 

The only thing that confuses me, is that the telephone number on the brochure is correct for my line, maybe the password is the problem?

Anyway we will see :)

 

Edit: Just received 2 emails, first to verify my sent form, with my details. 

Second with incident number (Your incident number is 130926-003186.)

Hopefully this is what you require.

jimbase.com
Community Team

Thanks

 

I emailed you the correct login details

 

Regards

Are you a Gamer? Have Standard Broadband ? Why not sign up for our latest Trial



jimbasejimi
Team Player

Thanks Arne, the details that you sent are the correct details already in router.

Where we go from here i'm not sure?

jimbase.com
Community Team

Hi 

 

Sorry for the delay

 

Ok  I'm going to send a new router, somehow when the connection hits our server it shows the wrong authentication details. If this doesn't work I will pass this back to our network team.

 

The new Router should be with you shortly

 

Thanks

 

 

Are you a Gamer? Have Standard Broadband ? Why not sign up for our latest Trial