cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Dlink 3782 router

Reply
31 REPLIES
Highlighted
Parkerjacket
Participant

Good evening  

 

We have been having performance issues with our bb for a while, talktalk sent out a replacement dlinkk 3782 router and now it's even worse as this router keeps resetting every few hours. All lights go off and power light goes red then it all starts back up again. Talktalk say they can't see this from their end.  The old router we has was much better , it was a Huawei one and we would like another one of these sent out if possible as we sent the old one back.

 

Hopefully someone can help

 

Regards

Community Team

Hi Parkerjacket

 

I'm really sorry to hear this.

 

I've ordered a replacement router for testing (HG633) Please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

 

 

Parkerjacket
Participant

Thanks very much for the prompt reply  

 

Stuart 

Community Team

Hi Stuart

 

No problem. Please let us know once the HG633 router is connected and I can check the firmware version.

 

Thanks

 

Debbie :-)

Parkerjacket
Participant

Will do. Thanks again. Do I need to supply address or can you get that from phone number?

 

Regards 

 

Stuart

Community Team

Hi Stuart

 

Apologies for the delay.

 

I sent the router to the address linked to the telephone number in your Community Profile.

 

Thanks

 

Debbie :-)

Parkerjacket
Participant

Thanks Debbie. New router connected, could you check it's on correct firmware?

Regards

 

Stuart 

Community Team

Hi Stuart

 

Thanks for keeping us updated :-)

 

I've updated your router firmware version.

 

Thanks

 

Debbie

Parkerjacket
Participant

Thanks for that, this router doesn't appear to be restarting now but we are still having the issue with the broadband performance, sometimes we are getting good speeds of between 30and 37mb down and 9 up but other times we are getting between  1mb and 10mb down ? Seemed to be OK yesterday but now it is playing up again .

 

We have an active complaint ongoing since mid Feb  before this date we had no issues at all  

 

Thanks 

Parkerjacket
Participant

Also our ping rate seems to have increased a fair bit since Monday. 

 

Thanks 

Community Team

Hi Stuart

 

Apologies for this.

 

Does this only occur when connected wireless or have you also experienced this using a wired connection?

 

Thanks

 

Debbie

Parkerjacket
Participant

Hello Debbie, 

 

Seems to be both wired and wireless, just wondered if it could be because new router was only plugged in Monday and needed time to settle down. Will also monitor our speeds as this was the main issue, keeps dropping down to between 1and 10mb down.

 

Thanks 

Community Team

Hi Stuart

 

Thanks for your reply.

 

I've completed a line test which hasn't detected any faults and your line is in sync at 40mb.

 

Does this happen at certain times of the day? Are any other devices in use (downloading) when this occurs?

 

Thanks

 

Debbie

 

Parkerjacket
Participant

I'll have to monitor and see if it happens at the same time of day, during the week we are only in in the evenings. Same devices connected in the evening, couple of phones and the talktalk TV box, and occasionally a laptop .

 

Thanks for your help 

Parkerjacket
Participant

Thanks for having a look. 

 

I'll monitor and see if it happens at the same time every day. We are only in in the evenings, we have 2phones, talktalk box and occasionally a laptop connected .

Just unsure why ping rate has increased a lot , was OK Monday but from yesterday it had risen a lot. 

 

Thanks again for the help

Community Team

Hi Stuart

 

Please let us know how you get on and if you are still experiencing this issue.

 

Thanks

 

Debbie

Parkerjacket
Participant

Good evening, our broadband has been dropping connection all afternoon and the Internet light has been going red, could a line test be performed as we are also getting noise on the land line, filter has been swapped. 

 

Thanks 

 

Stuart

Community Team

Hi Parkerjacket,

 

Thanks for the update and I'm sorry to hear this. I've run a test on the line which hasn't detected a fault. As noise on the line can affect the broadband connection then we'll need to raise this first.

 

Does your master socket have a test socket? Is the noise present at the test/master socket with 2 different handsets and with all other equipment removed from the line?

 

Thanks

 

Parkerjacket
Participant

W

Parkerjacket
Participant

We will test again when home from work 

 

Thanks