cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

link rate drop and connection resets

Reply
23 REPLIES
Highlighted
KevinW83
Participant

Hi,

 

Since friday night ive lost connection at least 6 times that i know of, when my connection dropped last night my link rate changed from 76mb to 63mb and again this morning it dropped to 53mb.

 

Regards

 

Kevin

KeithFrench
Community Star

When this happens, what is the exact state of the lights on the front of the router?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

KevinW83
Participant

its like the router powers off for s split second and all the lights start coming on again.

KeithFrench
Community Star

It may be that actually you just lose the connection making the broadband light flash & the internet light will go out until the broadband is back. That is unless you have the HG633 router probably running firmware V1.21t and use something like a PS4, XBox, Firestick, or some other media streaming device. In that case, it would be a firmware bug.

 

I will escalate this now for you to one of TalkTalk's OCEs to pick your thread up and they will investigate it for you.

The forum is not real time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & Bank Holidays). Alternatively, you can call the call centre or use on-line chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TT will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

KevinW83
Participant

Just an update my router now states the speed as

Link Rate:

19854/47275 Kbps

and lost connection again at about 1pm.

Router is the D-Link DSL-3782 fyi.

Talktalk did do a test on the line or so they say and found no issues, so why is my connection getting slower day by day ? Thursday was 76mb friday 63mb saturday 53mb now sunday 47mb !!!

steenjohna
Conversation Starter

Get them to test the line twice more.

They don't always find faults the first time.

Community Team

Hi KevinW83,

 

The line test is passing but I can see that your speed is being lowered by line management (DLM) and there are a number of reconnections over the last few days

 

How many telephone sockets do you have? What other devices do you have connected in addition to your router?

 

Does your master socket have a Test Socket

 

Are you experiencing any problems with your telephone service such as noise on the line


Thanks
Chris

 

 

KevinW83
Participant

Hi

 

Telephone is fine, we have a total of 3 sockets but only ever used the main which does have a test port. I've tested in there and its the same also with a new filter.

 

Some people have been saying all i need is a DLM reset and that should fix it.

KevinW83
Participant

connection dropped again now at Link Rate:

19854/41801 Kbps
Community Team

HI Kevin

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

KevinW83
Participant

Hi Debbie

 

If you think this will help then please do.

 

Kevin

Community Team

Hi Kevin

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

KevinW83
Participant

it's exactly the same so not the router by the looks of it.

 

Line Quality

 

Upstream line rate (kbit/s):
19999
Downstream line rate (kbit/s):
48999
Upstream noise safety coefficient (dB):
15.2
Downstream noise safety coefficient (dB):
12.7
Upstream interleave depth:
1
Downstream interleave depth:
2063
Line standard:
VDSL2
Upstream line attenuation (dB):
1.5
Downstream line attenuation (dB):
7.6
Upstream output power (dBm):
-1.3
Downstream output power (dBm):
13.1
Channel type:
Interleaved
DSL up-time:
0 days 0 hours 14 minutes 11 seconds
KevinW83
Participant

i'll leave it a few days to see if the line improves as it might of been the router resetting that was that problem.

 

I'll keep you updated.

Community Team
KevinW83
Participant

Hi Chris

 

Just to let you know the connection reset early this morning as the uptime is now 5 hours and went from 49mb to 48mb not a huge difference but still changed, this surley cant be the router faulty again can it ?

 

KevinW83
Participant

these are my router states if that helps. @OCE_Chris

 

DSL synchronization status:
Up
Connection status:
Showtime
Upstream line rate (kbit/s):
19999
Downstream line rate (kbit/s):
48770
Maximum upstream rate (kbit/s):
26117
Maximum downstream rate (kbit/s):
105668
Upstream noise safety coefficient (dB):
15.1
Downstream noise safety coefficient (dB):
15.9
Upstream interleave depth:
1
Downstream interleave depth:
5
Line standard:
VDSL2
Upstream line attenuation (dB):
1.5
Downstream line attenuation (dB):
7.6
Upstream output power (dBm):
-3
Downstream output power (dBm):
13
Channel type:
Interleaved
Community Team

Hi KevinW83,

 

A fault ticket has been raised for this, can you bump the thread in a couple of days and we'll check for updates

 

Chris

KevinW83
Participant

engineer was ment to come yesterday but was cancelled due to weather.

my connection has now reset and connected at 79mb so has someone done something as i dont think it would fix itself just like that ?

KevinW83
Participant

everytime i do a speed test i seem to be getting the same result starts off 60+ then comes down, will test again when not in peak to see if its really improved