cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

very slow broadband speeds

Reply
22 REPLIES
Highlighted
blazer
Team Player

Hi  I have had very slow speeds for a while.

so slow that web sites will not load.

speed tests show a best speed of 1.3mbs

slowest at below 1 mbs

at the moment I can not connect to router for stats

Blazer

Community Team

Hi blazer

 

I'm sorry to hear this.

 

I've optimised your connection and the sync speed has increased to 2.6mb.

 

Please let us know how the connection/speed compares following this.

 

Thanks

 

Debbie

blazer
Team Player

Hi

speeds tested at 2.2 Mbps and 2.3Mbps

better the the last weeks still cant connect to router

regards Blazer

Community Team

Hi blazer

 

Are you currently using the HG633 router?

 

Please can you factory reset the router using the pin hole reset for ten seconds so I can connect to the router?

 

Thanks

 

Debbie

blazer
Team Player

Hi Debbie

The router is a talktalk D Link DSL 3782

I have factory reset today Wed at about 11 am

But using the ip address 192.168.1.1

I am still unable to connect to it.

regards blazer

Community Team

Hi blazer

 

Have you tried this in a different browser?

 

When happens when you try to log in?

 

Thanks

 

Debbie

blazer
Team Player

Hi debbie

when I try 192.168.1.1 I get

( Hmm. We’re having trouble finding that site.

We can’t connect to the server at 192.168.1.1
If that address is correct, here are three other things you can try:

Try again later.
Check your network connection.
If you are connected but behind a firewall, check that Firefox has permission to access the Web) Firefox is my only browser on this pc

Regards blazer

blazer
Team Player

Hi debbie Can you connect to router

blazer

Community Team

Hi blazer

 

Do you have another device that you can try this on?

 

Thanks

 

Debbie

blazer
Team Player

Hi Debbie

I have tried on my laptop as well,

same result as pc

I also tried both internet explorer and Firefox on laptop

no connection with either browser

Regards blazer

 

cstrurnbull
Conversation Starter
I have a similar problem, down to 1.3Mbs from 2.4. Could mine be optimized. Thanks Clive
ViewMeister
Participant

Hey Blazer...

 

Your issue is that you are trying to connect to www.192.168.1.1

 

Type http://192.168.1.1 in the address bar instead and hopefully you'll see your login page assuming that you've specified the correct gateway address as 192.168.1.1

ViewMeister
blazer
Team Player

Hi

same result also from http://192.168.1.1

also from bookmark from a bookmark that  did work last time

I compained about slow speeds

Blazer

Mounty
First Timer

Mine seems very slow too these days esp since I got an Xbox one. It takes 3 or 4 days to download or install a game and struggles with me using my phone Wi-Fi and Xbox or smart tv WiFi at the same time. I don't think it used to be this bad... 

Don't be afraid of the lows. It has to rain to see rainbows.
ViewMeister
Participant

Hi @blazer ,

 

Have a look at Gondola's post on this subject at Gondolas Post

ViewMeister
Community Team

Hi blazer,

 

Do you have an alternative router that you can test with to rule this out?

 

Thanks

 

blazer
Team Player

Hi

No I dont I returned the last one when I recieved the new one

Blazer

Community Team

Hi blazer

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

blazer
Team Player

Hi Debbie

Yes please that may solve the problem

Blazer

Community Team

Hi Blazer

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie