email support

Ask us about your TalkTalk email account and Webmail.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

draft email not sending using bcc

Message 5 of 5

Email not sending from draft box when sending to BCC (10 persons), no error messages, nothing happens when 'send' selected,  tried 'save' but greys out,  no refresh. BCC has been set up from outlook csv file, might that be the problem?. I've tested email sending to my other personal  email accounts, they sent and received  ok


Message 1 of 5

Hi gazzer, great to see that Gondola helped you get this sorted.



Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.

Message 2 of 5

Nice work.


Easy fix.

We do appreciate your time in letting us know. Thank you.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

Message 3 of 5

Thanks Gondola, I checked out  and removed one of the addresses, then re configured the email with 'cut &paste' , it then sent ok

Community Star
Message 4 of 5

Hi gazzer 


I would certainly check the Address Book Distribution List to make sure the individual addresses aren't corrupted. Outlook is known to corrupt address book entries. Any CSV file created by Outlook from a contacts list should be double checked.


I've just checked the sending of a draft to a distribution list and cannot fault the sending or receipt.  The only issue is that drafts are not deleted on sending regardless of whether the user opts to edit an existing draft or edit a copy of the original. That's a long standing issue that I consider is a non-standard configuration of the mail server. Mail services usually do delete a draft on sending. The whole reason for being able to select a copy of a draft is to modify the original before sending whilst then keeping the original.


The Save button does go darker grey when there's a mouse-over action so that's normal. Here, when selecting the Save button the selected draft is updated as a new saved version so that's working exactly as expected.


If addresses were not found or if there was another obvious send error then I would expect a bounceback error from the outgoing SMTP server. Check that the sent message appears in the Sent objects folder. Also if you put your own email address in the To line then you'll know the sending works ok when you receive the email in your Inbox.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution