cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Fast 5364 won't connect to Swann CCTV

Reply
7 REPLIES 7
TessBirdGirl
First Timer

Hi, I just moved from BT yesterday and today it's feeling like a MASSIVE mistake.

 

My Talk Talk Sagecom FAST 5364 router will not communicate with my Swann CCTV.  I have tried EVERYTHING I can think of.  Swann are pointing the finger firmly at Talk Talk and Talk Talk are NO help at all.  I have had endless online chats with advisers who know as little as I do, have given up trying to get through to a human being as this seems impossible for tech support.  

 

My CCTV DVR is in an outside building and is connected to the router via a NETGEAR ProSAFE 5 port Gigabit Switch GS105v5 which apparently Talk Talk doesn't support.  Online tech have suggested port forwarding but are unable to help me with what I'm actually supposed to put in the boxes on the relevant page in my routers admin area.

 

Can anyone help out ?

 

I am not tech savvy and am feeling utterly bamboozled having started trying to deal with this exactly 24 hours ago and having got precisely nowhere.  I would go and buy another router from Currys except I don't know if they're Talk Talk compatible and have even less faith in Curry's staff than TT's !.     Incidentally my HP Deskjet 3520 won't connect either.  Haven't dared try the TV yet - I may do something terrible if that's gone wrong too !!!

 

Help !!!!

charlesb224
Wise Owl

From what you've described, I suspect the problem is the Swann CCTV system has a 'fixed' IP address in it's Network Settings

 

Something in the format 192.168.x.x with a gateway of 192.168.x.1 

 

I very much doubt the TalkTalk router is at fault.  You need to determine which address range the Talktalk router is using. 

 

I don't have the Sagem, but my experience with past TalkTalk routers is that they use the 192.168.1.x range.  I wonder if your prior router used 192.168.0.x  or another range.

 

If you can check the settings on the router, and the settings on the CCTV system for consistency.  If you can identify the Address and Gateway, then check the router for the same

 

If the Gateway or IP range is wrong, then that is the cause of your problem.  The 3rd number must match on all fixed addresses.  the Gateway must match the IP address of the Router itself

The Netgear switch is a complete red herring as it's an unmanaged switch and just passes packets. Ignore this as it is not a problem.

 

 

KeithFrench
Community Star

I can give you a lot of help with both the Sagemcom (TalkTalk WiFi hub) and port forwarding to your Swann CCTV. However, it is worth having a look at the previous post of @charlesb224 as well.

 

In your CCTV's network settings ensure you allocate a fixed IP address, something like the following:-

 

IP address: 192.168.1.2

Subnet mask: 255.255.255.0

Default gateway: 192.168.1.1

DNS Server: 192.168.1.1

 

The WiFi hub starts allocating IP addresses for your devices that use the normal automatic process from 192.168.1.10, so using 192.168.1.2 is fine.

 

Once you have done this, do you have a PC or mobile device that is connected to the router? If so you will need to log onto the router. Before trying to login though, you need to find the default admin password. This is located behind a removable plastic panel along the top of the router where it has the inscription Pull up for password:-

Top View.png

 

From the rear of the router:-

 

Rear panel push up for pw.png

 

This will reveal a sticker similar to the one presented at the login screen:-

 

Login.png

In your web browser, go to:-

 

192.168.1.1

 

enter a username of admin & the password quoted on the rear panel label above.

 

Once logged in you are at the Dashboard.

 

From there all three of the buttons from the dashboard:-

  

See internet settings

See W-Fi settings

Manage my devices

 

On each of the resulting pages, there is a Manage advanced settings button which will take you to the TalkTalk Wi-Fi Hub page.

 

In this screen can you see the CCTV showing up as a connected device (it will be listed underneath the Ethernet section):-

 

TalkTalk WiFi Hub.png

 

It will make this post far too long if I go into the port forwarding now, but as soon as you can get this far, let me know. Even if you can't get this far, tell me how far you have got & I will help you from there.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

KeithFrench
Community Star

I forgot to mention, once the CCTV is sorted, I'll help you with the printer & any other device you want.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

CCTV1
Chatterbox

Hi Keith I have got this far on the post to the ethernet screen so if you can carry on or email me as it is doing my head in, I have done numerous systems but not talk talk , I use ippostecode.com that comes with the DVR

Thanks Ian

itrcontracts@gmail.com

CCTV1
Chatterbox

Hi Keith I have got this far on the post to the ethernet screen so if you can carry on or email me as it is doing my head in, I have done numerous systems but not talk talk , I use ippostecode.com that comes with the DVR

Thanks Ian

 

KeithFrench
Community Star

Hi @CCTV1 

 

If you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

 

If you want to PM me with the address of your thread, then I will take a look at it.


Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

fre55die
Community Star

Hi @TessBirdGirl 

 

Just a thought, have you tried changing the SSID and Password to the same as the BT one ?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.