cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Improve My Wifi Signal For TV

Reply
brbrown
Wizz Kid

Hello. Many thanks for that. I'll have a look at the TP. At the moment though, I can't get the TV to work with the wifi nor can I get into the router. If I don't find a solution, I'll go back to my old router.

 

 

 

KeithFrench
Community Star

I would follow the advice I gave you in the last two paragraphs of my first post. The TP product may be very good, but if you don't check out the state of the WiFi in your area first (my help on this is totally free of charge), you could very easily waste your money. This is because if this underlying problem is not sorted, the TP will have the same problem as your current router. Your old router may well be setup up differently than the HG633, which account for the performance differences.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi brbrown

 

Just to confirm, which router is currently connected to the line?

 

Have you factory reset the router using the pin hole reset for ten seconds?

 

Thanks

 

Debbie

brbrown
Wizz Kid

I am bit confused as to how to do what you are telling me as I cannot get into the HG633 router and I have already tried to reset it as Debbie has suggested.

 

brbrown
Wizz Kid

As you will see from my post to Keith I have installed the HG633 and have reset it. It will not recognise the user name nor the password.

Community Team

Hi brbrown

 

Are you using the admin password from the sticker on the back of the router? This is different to the wireless password.

 

Thanks

 

Debbie

brbrown
Wizz Kid

Debbie, I am ashamed to say that I used the wrong password and now I have access to the router. I have now followed Keith's instructions and set my TV Wi-Fi settings but I get a message on the TV telling me there is no signal. The router tells me there is a signal but it keeps dropping in and out. Any ideas would be appreciated. Also, why does the HG633 router only have a WPS button and no WLAN as my previous router?

KeithFrench
Community Star

The WLAN button on the HG523a toggles the WLA On or Off. They probably moved away from that due to many people accidentally pressing it & disabling their WiFi network.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi brbrown

 

Are you using a Smart TV? (which model) or are you using our TV box?

 

Thanks

 

Debbie

brbrown
Wizz Kid

Keith, I understand. Many thanks for that.

brbrown
Wizz Kid

Debbie, I have a Smart TV Toshiba 32L3863DB WLAN built in.

Community Team

Hi brbrown

 

Are you able to log into the TV settings using the remote and then enter your wifi details manually? (this would be case sensitive)

 

Thanks

 

Debbie

brbrown
Wizz Kid

Debbie, on the TV my network settings are telling me that WI-FI is connected but if I press HDMI as a source, a message tells me that there is no signal.

brbrown
Wizz Kid

Sorry Debbie, our posts crossed one another.

Community Team

Hi brbrown

 

This wouldn't be related to the wifi. No signal means no signal from the HDMI. Check which HDMI socket your cable is connected (1,2,3 etc) and then check source again to see if connected to the right one.

 

Is the TV box also switched on when testing this?

 

Thanks

 

Debbie

brbrown
Wizz Kid

There is no TV box as such. Everything is inside the TV. The HDMI cable is connected where it should be and was before using my old router. Everything worked fine before which suggests to me something is not right in the new router.

Community Team

Hi brbrown

 

What is connected via the HDMI?

 

Which router were you using previously? (make and model)

 

Thanks

 

Debbie

brbrown
Wizz Kid

I have a cd recorder/player connected via the HDMI cable. My old router was a HUAWEI HG523A.

Community Team

Hi brbrown

 

Is your TV aerial connected?

 

If you press the source button on the remote and change this from HDMI are you able to get a signal?

 

This shouldn't be affected by the router.

 

Thanks

 

Debbie

 

 

brbrown
Wizz Kid

Yes, my arial is connected and I can get a good signal on all programmes except of course, HDMI programmes. Nothing has changed except the router