cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Sagemcom Fast 5364 - bridge mode

Reply
21 REPLIES 21
px03afk
Wizz Kid

I've just received my replacement modem and I cannot see any place where I can put it into Bridge mode as I was able to with the Huwei router I'm currently using.  Is there any way to do this or is this modem of no use to me as I need to use it as a modem only.

ferguson
Community Star

No. Why order a top-class router and not use it?

px03afk
Wizz Kid

I didn't order it.  I just updated package and it comes with it.  I asked if it was going to be sent and was told that it comes automatically.  I would prefer a modem only but, as with most ISP's, TalkTalk assume that because they have a good router everybody would want it.  I have my own reasons for wanting a modem only.

intgom6
First Timer

Hi.

 

Did you find a solution to this?  I have the same problem... Using whole home Wi-fi (Netgear Orbi) but TT router interfering.

 

cheers, John

ianr_tt
Team Player

It doesn't support it

https://community.talktalk.co.uk/t5/Your-Ideas/Supply-modem-only-Bridge-mode-on-wifi-hub/idi-p/22242...

 

HG635 is the next best option from TT, or else a third party model.

apols
Team Player

its support just we need enable it 

 

{name:"user.mysagemcombox.bridgemode",state:{url:"/bridgemode",templateUrl:"views/mysagemcombox.bridge-mode.html",controller:"BridgeModeController",data:{module:"bridgemode"}}} 

px03afk
Wizz Kid

The previous post states quite clearly that this router does not support bridge mode.   Why do you think it does and do you have some idea how to enable it?

apols
Team Player

😉  it exist abut need to be anabled in firmware , or maybe loged as poweruser will allow change 🙂 bridge.png

donnieyengta
First Timer

So could you kindly explain to everyone here precisely how log in as a power user and  to achieve this. Please.


@apols wrote:

😉  it exist abut need to be anabled in firmware , or maybe loged as poweruser will allow change 🙂 bridge.png


 

Forma__
Chatterbox

@apols wrote:

😉  it exist abut need to be anabled in firmware , or maybe loged as poweruser will allow change 🙂 bridge.png



@apols How do you enable it in the firmware?

Forma
px03afk
Wizz Kid

I've only just got around to looking at my router again and I can't find a way of getting the bridge mode screen up.  There has been mention of a power user, does anybody know how to use that?

apols
Team Player
can't be enabled until talktalk not allow this in firmware 😞 but option exist .
donnieyengta
First Timer

 apols First Timer

You appear to have shown a screen shot informing the community that the Sagemcom Fast 5364 can be switched to bridge mode.

So could you kindly explain how one can acheive this, please.

 

Showing that is can be done but not explaining how to achieve this does not really help anyone trying to the this router.

 

Thank you

apols
Team Player

@donnieyengta  read again , i just show that the option exist but is greyed out , so the development team can make it active - but for some reason they don't wona make this 🙂 

px03afk
Wizz Kid

I don't have a page with Bridge Mode on it at all.

apols
Team Player
no one see it , is hidden same as TR69 , /mybox/maintenance/tr69
iorishx
First Timer

Sorry I am very new here and I just wonder if anyone has got the solution for the bridge mode? In fact I just installed TT today and just ordered my Orbit mesh system. Then I saw this comment. It’s a big shock and please tell me there is a way to enable the bridge mode. 

Otherwise, can we at least change another hub? All I need is a modem.

 

thanks,

Shaun

_jmx_
First Timer

Has anyone found a solution to this yet?

apols
Team Player

i use openreach as modem 🙂without problem

px03afk
Wizz Kid

I think you missed the point.  I know that I can use a different router in bridge mode or a modem only, the point I was trying to make was that it isn't much use sending out a router which doesn't have the ability to use bridge mode.  It just becomes a piece of junk and therefore wastes money.