cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Uploading Kills Our Internet

Reply
18 REPLIES 18
Popular Poster

Hi there.

 

We've had this problem since we were sent the HG633, and it's having a huge impact on our internet usage. Uploading a file seems to render the browser unusable as searches and pages just time out.

 

It's so frustrating, as we were getting great service from our DSL-3780, but were told to replace the router for security reasons.

 

Could really use some help ASAP.

 

Many thanks.

Community Team - TT Staff

Hi HueAndSat

 

I'm sorry to hear this.

 

Please can you update your Community profile to include your name, telephone number and alternative contact number, we can then look into this further (Please do not post this information on this thread)

 

Please bump this thread to confirm once your Community profile has been updated.

 

Thanks

 

Debbie

Popular Poster

Hi Debbie.

 

Thanks for looking into this for me.

 

Just updated the profile.

 

Cheers.

Community Team - TT Staff

Hi HueAndSat

Thanks for updating your Community profile.

I've changed your router firmware version, please can you monitor the connection to see how it compares.

Thanks

Debbie

Popular Poster

Hello again Debbie.

 

I'm afraid we're still suffering with the same problem.

 

We've done a full router reboot, but uploading anything still brings our internet to a stand still.

 

What do you recommend from here?

 

Thanks.

Community Team - TT Staff

Hi HueAndSat

Apologies for this.

Our Products Team have asked the following questions:

Does the upload completely stop the download or does it dramatically slow it down?


How many people/devices are uploading at the time?

Thanks

Debbie

Popular Poster

It's very slightly better than it was, in that it will now, after about 10 or 15 seconds, connect to a web page and then take another 10 or 15 seconds to populate the page, whereas before, the page request would just hang and time out.

 

This is any upload, so with only one person uploading at a time.

Community Team - TT Staff

Hi HueAndSat

 

Thanks for your reply. I'm just discussing this with our Products Team and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Community Team - TT Staff

Hi HueAndSat

 

Our Products Team have made a change, please can you retest and let us know if you are still experiencing this issue?

 

Thanks

 

Debbie

Community Team - TT Staff

Hi HueAndSat

 

How are you getting on?

 

Thanks

 

Debbie

Popular Poster

Hi Debbie.

 

Still no change I'm afraid.

Community Team - TT Staff

Hi HueAndSat

 

Apologies for this. I've contacted our Products Team again and I will keep you updated.

 

Thanks

 

Debbie

Community Team - TT Staff

Hi HueAndSat

 

A Network engineer called Pete would like to call you to discuss this in more detail and get to the bottom of this issue.

 

Could you provide your availability during working hours this week to receive a call? It should take no longer than 30 minutes.

 

Thanks

 

Debbie

Popular Poster

Hi Debbie.

 

We're still having a problem with this.

 

It would be great if Pete could give us a call to go through it.

 

Cheers.

Popular Poster

Hi Debbie.

 

We still haven't been contacted by anyone about this so far. Can someone please help us to get this sorted as it continues to be a serious issue with our broadband service.

 

As I mentioned before, we only experience this issue with the replacement router that we got sent, but are reluctant to go back to our old one, as we were told by Talk Talk there were probable security issues with it.

 

Many thanks.

Popular Poster

Hello again Debbie.

 

After a few messages on here since last April, I haven't had any response, and the problem is still there.

 

Could someone please contact me about this ASAP, as it's coming up for a year since I first posted about this problem, and TalkTalk have yet to deal with it.

 

I've read on the forum that a different router model might solve the problem, and we're more than happy to give that a go, given the opportunity.

 

I look forward to hearing from you.

Super Duper Contributor

@HueAndSat

 

The Dlink 3782 doesnt have this difficulty and maintains communication in both directions. It's a great device unless you currently rely on certain VPN solutions.

 

However there has recently been a new firmware V2.00 I think for the HG633 in testing and, judging by the version increment it could be a re-write which when released could solve this issue.

 

I'm sure the OCE's will advise the best route to fit your circumstamces.

Participant

Hi I'm new to this community and not sure if id the best place to put it but I have the same problem.

 

While we upload a medium size file all other internet access is lost for the duration. I don't remember having the same problem with the old router.

 

We have an HG633 also.

 

Thanks

Community Star

Hi @Swilee

 

Could you please start your own thread for support (click on the blue "start a new topic" at the top of this page) as each problem is individual and needs investigating separately.

Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)