TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Smart tv - WiFi Connection

Jenny191
Popular Poster
Message 11 of 11

Had to buy a new TV last wk. LG ThinQ. Got it all setup & running ok eventually. But in the last 3 days, when I switch it on, the wifi is not connected & I have to put the p/word in for my TalkTalk router. Annoyingly multiple times it won't connect saying the p/word is wrong (it's not) it connects eventually & It's ok until the next day. I checked the YouView box connection, all ok. I looked up on internet to get ideas & tried unplugging/restarting etc. etc. to no avail. Has anyone else had this problem & found a way to resolve it

JenS
0 Likes
10 REPLIES 10

Message 1 of 11
Yes you're probably right, if it ain't broke, don't mend it.
Thanks again for your help & advice. I'll save your name if you don't mind.
Stay safe, Bye
JenS
0 Likes

Message 2 of 11

Not at all, just appalled at the sales "advice" you received!

 

If you have found a solution that works for you then it is probably best left alone. 

0 Likes

Message 3 of 11
WOW, sorry I hit a nerve there Ferguson!
Regarding the tv, it connected itself ok again after I'd been out this morning. Still unsure whether to change SSID name (& p/ word) for 5ghz & connect tv to it.
JenS
0 Likes

Message 4 of 11

Good grief, just let us know where that was so we can all avoid it in future! Maybe you should go back there if you have any further issues?

0 Likes

Message 5 of 11

The sale guy advised against the magic remote. 

JenS
0 Likes

Message 6 of 11

I have mine connected on the 5GHz band. It shouldn't really matter though. If you have the LG Magic Remote you should be able to turn the YouView box on and off via that, I do. 

0 Likes

Message 7 of 11
Morning Ferguson, thanks for your help. Yes other devices are OK & my router is Sagecom. I was thinking about when I tried splitting SSID, I changed the name, maybe I should've had a separate p/word too? Anyway as it didn't work (at the time) I changed it back again. This morning, it connected straight away. I'm having to turn my Youview on/off with it's own remote still! last night I turned tv off with it's remote 1st, then Youview, don't know it makes a difference. As a matter of interest, is your tv on 2.4Ghz or 5Ghz?
JenS
0 Likes

Message 8 of 11

OK. I am assuming you have no issues connecting any other devices to the router? In which case you probably need to look at the internet connection settings on the TV itself. Which router do you have? I have an LG TV myself and it connects just fine. 

0 Likes

Message 9 of 11
Not a great techy type, but I tried this & it didn't make any difference. Can't help thinking I'm missing something simple
JenS
0 Likes

ferguson
Community Star
Message 10 of 11
0 Likes