cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TV Youview fault

ANSWERED
Reply
PoppyRossi
Conversation Starter

Thanks for info.

I now have another problem!

After previous post I tried to plug the aerial into the TV direct but I didn't manage to get a signal  - and I have also lost the signal to my ICan satellite box - it's working but screen msg says no signal.

Could you please explain the configuration of cables /aerials when using Youview and a satellite plz - both of which were working well until this problem with the adapters and me moving the cables.

Many thanks.

PoppyRossi
Conversation Starter

Unfortunately they are not - modem is in hall near BT connection into house and TV is in lounge. 

fre55die
Community Star

@PoppyRossi 

 

The only change that you should have made was to disconnect the aerial from in on the TT box and plugged it into the aerial in on the TV.

 

I haven't got a clue about your satelite set up I'm afraid. The TT box doesn't support satellite broadcasts.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
fre55die
Community Star

@PoppyRossi 

 

One thought, put everything back as it was. Turn on the TT box, Dismiss any message that you may get about no internet by pressing the down button on remote then OK. Press the blue YV/Menu button on the TT remote > Settings (the cog wheel at the top) > Picture and Sound > Antenna Out and make sure that this is ON as it resets to off by default after a reset. > Done press back on remote.

 

Turn off the TT box from the remote and the aerial should function normally bypassing the box. You may have to play with the source inputs on the TV to get the correct one (it should be the TV one).

 

I've just found an ad for I-Can and it looks like that also needs internet although I haven't got a clue about what it does or how it works.

 

Let us know if this works.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
OCE_Karl
Community Team - TT Staff

Hi PoppyRossi

 

a set of adapters are on the way to you to see if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

PoppyRossi
Conversation Starter

Managed to get ICan working again thanks.  Just waiting for adapters now for TT box.

Thanks for all your help.

P.

OCE_Karl
Community Team - TT Staff

You're Welcome 🙂

 

Regards 

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE