cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Failed Recordings

ANSWERED
Reply
20 REPLIES 20
Highlighted
Participant

Hi,

 

Like a few others I have a problem with failed recordings on my Huawei DN370T box.  True Entertainment's "Mash" programmes seem to give the greatest proportion of failures but it occurs randomly on other channels as well.  I have tried the soft reset by holding in the power button on the facia, but it made no difference.

 

Regards John

Highlighted
Community Star

Hi @jelea

 

I too have had problems with recordings on all of the TRUE channels but, I think that it is the broadcaster not the box. CBS also seem to be a problem and Nat Geo often seem to broadcast what they fancy, being nothing close to what the EPG shows.

 

Is there any pattern to the failures? Which other channels are affected and is it consistent failures or just random ?

 

 

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Participant

I had wondered if it was the broadcaster as the series link seems fairly random in its success at finding other episodes.  

 

I haven't been able to work out any sort of pattern for the failures - so I guess it's random.  As to what other channels are affected - defintely channel 4 and BBC4.  I guess I need to write down what fails rather than swear at the screen!

 

Are others having problems?

 

 

Highlighted
Community Star
Solution

Hi @jelea

 

I should try a maintenance reset keep recordings as follows :

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 4 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

 

If option 4 fails try option 2 instead as option 4 does fail quite often in my experience !!

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Participant

I have carried out the maintenance reset as you sugested.  One thing that has instantly improved is the performance of "Series Record."  It successfully scheduled all the remaining episodes of the current ***Mash*** series.  Another click on episode 1 of the next series on Monday sheduled the next series.

 

No "Failed to record" occurrred last night - I'll monitor the situation and get back to you next week.

 

Many thanks for your help fre55die.

Regards John

Highlighted
Conversation Starter

Hi @jelea,

    I too have had the same issues with failed recordings and as @fre55die says mine too is just on certain channels at random times,

    It must be an issue with the broadcaster as i've looked into the problem with the OCE's on here and they even sent me a replacment box and still the issue persists,so just hand on tight and i'm sure it will rectifiy itself.mine doesn't happen much now!

 

cheers

texas ranger
Highlighted
Participant

Thanks for that, Texas Ranger

Highlighted
Conversation Starter

Hi @jelea

 

 woke up this morning to find that 2 of my schedualed recordings have compleatly dissapeared again but this time off UKGold,This makes me think its not the channel providers as its a different channel this time!

 

  So reset the scheduale and i'll wait and see? It did stop for a while when my box was swapped,but it looks like its starting again,makes me think it's talktalk's end!

 

cheers

texas ranger
Highlighted
Participant

I’m with you on that one, Tex!

 

I had also thought that it could be some of the broadcasters not implementing the CRID (content reference identifier) properly. But, as my maintenance reset has resulted in the series link working properly and has so far fixed the failed recordings problem, it shows there could be at least 1 bug in the TalkTalk firmware.


John

Highlighted
Participant

Still no failed recordings after the Maintenance Reset and the Series Link continues to behave itself.  Post marked as best answer.

 

Many thanks

John

Highlighted
Conversation Starter

hi @jelea,

 

        Did what the best answer says a while back but didn't solve my problem with failed recordings only worked for a while,ended up swapping my box then the other morning found out i had failed recordings once again,

 

         Makes me think that it is something to do with the providers end ,something with their  CRID (content reference identifier) ,I seem to of tried every other option and it is still only happening on the same certain channels?

 

         There still persists to be small gremalins in the talktalk tvplus box firmware just hopes it diserpears again on it's own,spose we'll just have to learn to live with it!

 

cheers

 

 

texas ranger
Highlighted
Participant

Hi Texas Ranger

 

If the Maintenance Reset fixed it, albeit just for a while, it shows that there's definitley a problem with the box.  Try another maintenace reset on your new box and see what happens.  As it only occurs on some channels, it could be that there's also a discrepancy in the way the broadcasters impliment the CRID.

 

I still think the main problem is a bug in the firmware that builds up over time - like a memory leak.

 

Mine box is still behaving itself - so far!!

 

 

Highlighted
Wizz Kid

Going back a few weeks I thought this issue had been cracked, and then I, like others, was affected by transmission from the Sutton Coldfield transmitter. However, I have also had failed or failure to complete recordings. On the face of it, it would appear to exhibit similarities to that of the previous one.

 

These are some of my failures, ones I have not yet deleted.

 

21/11 BBC1 Only 16 minutes out of 59 recorded.

26/11 Talking Pictures- failed.

28/11 BBC1 Only 43 minutes out of 59 recorded.

3/12 Talking Pictures -Failed.

7/12 ITV1  - Failed.

 

The 7/12 being the last failure.

 

Benny.

Highlighted
Community Star

@benny55

 

Have you done a retune as Talking pictures transmitting frequency moved very recently. It's still on 81 but it's changed to new higher powered transmitter in the past few weeks.

 

It may be worth also trying a maintenance reset.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Conversation Starter

hi @jelea,

 

           Up to now nothing i,ve tried has solved my recording issues perminantly,everything only lasts so long,the same is happening to me again but just on the same certain channels! Thumbs__down

 

            Tried swapping the box and it worked fine for a while but started again, tried all the resets etc,etc ,retuning and it still persists to happen so me thinks it might be a bug in the firmware or/and the providers not implimenting the CRID propperly,just hopes time cures the issue.

 

            I've started to only record most programs now when i'm in and can press the record button live as this seems to be the only way that i can be certain it will record,just shouldn't be paying for something that wont work right though?

 

           Hope yours is still behaving itself and does so for the future,

 

Cheers 

texas ranger
Highlighted
Participant

So far so good with mine!

 

You should start a new topic with your problem. Give as much specific detail as you can as to the failures. 

 

I agree with you that there's definitely something wrong with the firmware, as the new box and maintenance re-boot cured it for a while. 

 

There could also be a secondary problem with the way certain broadcasters use the CRID.  It might help to diagnose the problem if you could see the CRID, but I don't think this box will enable you to view it.  I've also got an old Topfield PVR (with firmware that has been much modified by a group of enthusiasts), that allows you to see the CRID on all timers that are set.

 

Regards John

Highlighted
Conversation Starter

Failed to Record when Freeview HUAWEI D370T box on mains standby.  Tried another Freeview HUAWEI D370T box, same problem. No internet problem as we can watch On Demand programmes, carried out Maintenance Keep recording on both boxes. All connections checked, no internet problem but restarted router. Frustrating.  No problem with Humax Freesat recorder

potterwiz
Highlighted
Community Star

Hi @potterwiz

 

Could you please start your own thread for support as each problem is individual and needs investigating separately. Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information, Settings, Personal information, then scroll to the bottom of page and click save)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
First Timer

Hi there,

 

I too am having problems with failed recordings. It isn't channel specific, nothing is being recorded. I am going to try this maintenance re-set, but wanted to double check that it won't delete all of my previous recordings before I do it.

 

Many thanks,

 

Hannah

Highlighted
First Timer

Hi there

 

Can I double check that doing the maintenance re-set won't delete all of my current recordings?

 

Many thanks

 

hanjak