cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Failed to record on power standby

Reply
4 REPLIES
potterwiz
Conversation Starter

FreeView box HUAWEI D370T fails to record programmes selected from Guide when on power standby, but will record, any channels, if selected when box operational. All suggested tests have been done. Maintenance setting, router restart, internet ok, reset box, box settings checked and set where necessary   Same result with another HUAWEI D370T. 

 

No recording problems with Humax Freesat on power standby.

potterwiz
potterwiz
Conversation Starter

I was really pleased to receive the replacement YouView box so quickly. Sadly, I have the same problem of 'Failed to Record. when programmes selected from Guide when the box is on power standby.

Having been in the past working on Test I am having to think 'What is different?' I have substituted another YouView box and the problem was the same. The box that you sent me is latest version but has not cured the problem. I checked that it is running on the latest software, I used the Maintenance setup to 'Save recordings'. Everything is as it should be.

So, what I have got here? Two separate power supplies, one on Permanent and one on Standby, hte FreeView box and the FreeSat boxes are both connected permanantly, those on Standby are switched on when we want to view. Internet checked and both boxes connected by LAN cables. Both are connected by HDMI cables, I even swapped those over just to check and that is not where the problem is. Common denominator? Changed our TV to LG 43" Smart TV. B


@potterwizwrote:

FreeView box HUAWEI D370T fails to record programmes selected from Guide when on power standby, but will record, any channels, if selected when box operational. All suggested tests have been done. Maintenance setting, router restart, internet ok, reset box, box settings checked and set where necessary   Same result with another HUAWEI D370T. 

 

No recording problems with Humax Freesat on power standby.



oth boxes are connected permanently with the HDMI cables, Freesat records programmes selected from Guide, Freeview does not. One fpr the experts to answer.

 

 

 

potterwiz
Community Team

Hi

 

This is a very strange one, not seen this happen before.

 

Can you Live Chat with our TV colleagues so they can arrange a brightspark engineer to have a look at the setup and see if an issue can be identified.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

potterwiz
Conversation Starter

Although the Freesat box will record in power standby, the FreeView box will not. With the TV switched off, in FreeView I  selected a programme from Guide, also a programme from Guide on Freesat. At the selected time the FreeSat box started to record, the FreeView box did not. Now this is strange!. When I turned on the TV the FreeView box started to record, at that point in the prgramme  Both boxes have HDMI output cables connected to the TV HDMI sockets, Although not believing it would make any difference, changed over the cables, same problem. I used to be on test and have gone as far as I can, so the next move is to put the problem to LG. Any comments?? 

potterwiz
potterwiz
Conversation Starter

Being unable to leave this matter unsolved I checked everything again, including what I had obviously missed previously. Behind the corner unit I have two 13 amp extension boxes, mains cables, HDMI cables, satellite dish cables, video cables and a mains-powered aerial signal booster. In spite of carefully laying these cables out when connecting the each unit, you can visualise what a nighmare if is is necessary to check what goes where. So, members of the Community Forum I must apologise for missing something which prevented programmes being recorded. The aerial signal booster mains plug should have been connected to the permanently ON 13 amp extension box but the plug was connected to the Standby 13 amp extension box. Connecting that to the permanently ON extension box has cleared the problem as there would be no signal when switched OFF.  It works  fine now but....................previously a programme had been selected from Guide, the Aerial booster was ON but it did not start recording until I turned to TV ON.

potterwiz