cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Problems Recording

Reply
4 REPLIES
Sally45
Visitor

For the past few evenings my Talk Talk Box has suddenly stopped recording in the midst of the program and then won’t record anything else, I also can’t watch anything that I’ve recorded, is anyone else having this problem.

Wgen this happens I’m having to switch it off at the mains leave it for a while then it works this is so frustrating!!!

Sally ???
fr8ys
Community Star

Hi @Sally45

You have done the first thing I would have suggested.

 

2nd thing is to try a YouView Maintenance Reset

 

Try the Factory Reset keep recording option. 

 

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

 

Hope it works but if not then please let us know and I’ll flag for further assistance.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
EugeneFraxby
Team Player

I've been getting this too the past 2 days. Also had the buffering last night that's mentioned on another thread, though perhaps unrelated of course.

fre55die
Community Star

Hi @EugeneFraxby

 

Could you please start your own thread for support as each problem is individual and needs investigating separately.

Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
EugeneFraxby
Team Player
I did the power off restart but left it off a bit longer this time, and mine is back to normal. I had done the power off a couple of times yesterday but there was also a software update early hours of Tue morning I think, so perhaps things just got a bit out of sync.