cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TV box needs reboot every time & won't record

Reply
2 REPLIES 2
Highlighted
First Timer

I've always had issues where my recordings freezes on occasion but recently it's stopped working properly. 

 

When we go onto Netflix sometimes it kicks us back to the menu. This has been happening on and off for over a month.

 

Since the weekend, the box won't record anything at all, whether on or off at the time of the recording. It just says 'failed to record'. Although it does still display the message that it is recording on the TV screen. 

 

Every time we turn the box back on after being on standby, it shows a black screen and needs rebooting. Sometimes we also can't play recordings without rebooting a second time, they just show a black screen when selected. Oh and on demand services won't work either. 

 

I'm reluctant to do a factory reset because my toddler's favourite films are on the box and we don't want to lose them. 

 

Any suggestions please? 

Highlighted
Community Star

Sorry, but as it's not working with a soft reset you will need to go deeper to resolve.

 

if the box does need replacing you will lose your recordings anyway.

 

Try a YouView Maintenance Reset (https://community.talktalk.co.uk/t5/Articles/How-to-find-maintenance-mode/ta-p/1429347)?

Try the Factory Reset keep recording option. You won't lose recordings with this option.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

If all else fails then try a full factory reset from the settings menu. You will lose your recordings but you may be asked to do this before the OCE look at other alternatives.

Hope it works but if not then please let us know and I’ll flag for further assistance.

 

 

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Highlighted
Community Team - TT Staff

Hi Eversham1

 

Try The maintenance reset as advised.  If that fails to resolve then the full factory reset from the settings menu is the only option left to try.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE