cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TV light out on router

Reply
31 REPLIES 31
SHurt77
Participant

I have a Huawei hg633 router which has worked fine for years but today the TV light went out and with it so did my TV services!

 

I've reset all boxes, re plugged in all cables and nothing has changed. 

 

Any ideas?

Gliwmaeden2
Community Star

Staff will need to identify your account,  @SHurt77. please complete your community forum profile details. 

 

Go via your avatar/name; settings; launch profile wizard; make sure you put in your landline phone number and a fallback mobile phone number; click finish to save. 

 

Staff reply Monday to Friday, working from oldest to newest posts, so it can take a day or two to get a response. 

Gliwmaeden2, a fellow customer.
SHurt77
Participant

Oh ok, thanks a lot. Didn't realise I could do that.

OCE_Karl
Community Team - TT Staff

Hi SHurt77

 

I've a new router on the way to you now.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

SHurt77
Participant

Thanks so much @OCE_Karl 

Are you able to advise when this will arrive. Hoping it will be here before Christmas!!

OCE_Karl
Community Team - TT Staff

Hi

 

It's usually out in 24 / 48hrs.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

SHurt77
Participant

Ok great thanks Karl

SHurt77
Participant

Just to add to this, if anyone else has this problem I did fix it without a new router with the help of someone on instant chat at TalkTalk. I turned off the set top box using the switch at the back, back on again and this somehow got the TV signal going on the router and fixed everything. 

OCE_Karl
Community Team - TT Staff

Hi

 

it may have resolved only temporarily, so keep an eye on things.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

SHurt77
Participant
Sure, I appreciate that. Will be great to have the router in case it packs up over Christmas.
Thanks again
OCE_Karl
Community Team - TT Staff

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

SHurt77
Participant

An update on my situation. I received a new router through the post and plugged it all in and everything worked fine and I stopped having the problems. 

 

However, now just over a month later the WiFi has now stopped working all together but only partially. My TV services are all working but I cannot see or connect to the WiFi network, it doesn't even appear on the list of networks. I've searched on a laptop and two mobile devices. 

 

I've reset everything and checked all wires are connected properly and there is no change as a result. 

pete 1
Conversation Starter

 

Have you checked to see if wifi is enabled on your Hub?

 

ScreenHunter 5153.jpg

fre55die
Community Star

Hi @SHurt77 

 

To access the router homepage type "192.168.1.1" into a browser. The credentials are on the back of the router unless you have changed them.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
SHurt77
Participant

Thanks for this @pete 1. I'm not sure how to get to the hub you send the pic of. Is it in an App?

I've done a check online via the Talk Talk site and it says everything is healthy and as it should be. 

SHurt77
Participant
Hi, I have no WiFi on laptop or phone so not sure this will work? Just tried it using neighbours WiFi and it wouldn't load...
pete 1
Conversation Starter

wire the laptop to the router and do as fre55die suggested.

This will also check if you have an internet connection.

 

If you have no internet with a wired connection can you set up your old router to see if the wifi works? 

SHurt77
Participant

I can try old router for sure that's a good idea but can't wire in directly as have no Ethernet port on laptop... 

SHurt77
Participant
Ok tried the old router and WiFi and TV working fine!
I'm confused as to what to do. I now have two intermittently faulty routers.
fre55die
Community Star

Hi @SHurt77 

 

Have you tried unplugging your router from the mains for a FULL 30 Minutes, this will clear your current session on the line and start a new one when the router is re-started,(I usually just pull the connection out from the back of the router), then restart it. I usually then also do either a "pin" reset or "Full factory reset" from the router maintenance section. I would also turn off and unplug the TT box whilst you are doing this.

 

A "pin reset" of the router (push an opened paperclip into the reset button hole on the back of the router WHILST IT IS POWERED UP for between 10-15 seconds) The router will then restart. You will then need to re-apply any alterations that you have made such as your wi-fi password as it will have reset all of these back to factory settings.

 

On writing this there is one thought that sprung to mind, you are logging into your current wi-fi network with the new router password when using it as it will be different from the old one until you change it?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.