Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port forwarding

mopatel06
First Timer
Message 5 of 5

Hi all, I need to add 4 ports to my router. I don't know how exactly add the ports. When I go onto port forwarding on my router it says external internal port and hosts. Now I have been told a list of ports but don't know what to enter in the relevant fields. Any help would be nice

0 Likes
4 REPLIES 4

KeithFrench
Community Star
Message 1 of 5

First set the device to have a DHCP Reserved IP address. To reserve the address that a device currently has, go to:-

Dashboard > Manage my devices > Manage advanced settings

Click on the device in question & use the Device Info tab & click on the Reserve IP button.

 

Then create rules like the first of yours that I have done for you in this example. Substitute your device's reserved IP address in the Internal Host field:-

 

tcp udp 987.png

If the device you are forwarding to has its own firewall, e.g. Windows 10, you will need to allow an inbound rule through that firewall (not the router's firewall, you should not touch that). You can only test the TCP ports via a port checking site:-

 

https://portchecker.co/ 

 

tcp 987 test.png

Once all are done & working, you will need to consider a DDNS domain as your public IP address will change over time. Once again I can help with this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 2 of 5

Hi Keith, the model of the router is the Wifi Hub the Sagecom one and the ports I want to forward are 987, 9295, 9296 and 9304. Both TCP and UDP and I have not tried to create any port forwarding rules.

0 Likes

KeithFrench
Community Star
Message 3 of 5

Hi @mopatel06 

 

@Michelle-TalkTalk has asked me to help you with this. Please can you tell me which make/model of router you are using and give me a list of the TCP or UDP ports that you want to forward? If you have tried creating any port forwarding rules, please can you include a screenshot of them (no photos please)? Please ensure that you do this via the "Insert Photos" button on the toolbar, but make sure that its Size parameter is set to large.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Michelle-TalkTalk
Support Team
Message 4 of 5

Morning,

 

@KeithFrench - Would you be able to offer any assistance please?

 

Thanks 🙂