Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WhatsApp Voice/Video Calls fail to connect?

PJRanson
Chatterbox
Message 11 of 11

Hi,

 

Making Video/Voice calls on both our Google Pixel 4s phones running the latest Android OS have stopped working with our TalkTalk router settings.

 

This started happening a few weeks ago - nothing has changed as far as I know with regards to the the Router settings - I’ve not been ‘under the hood’ to have triggered something erroneous, so I can only assume it’s something that’s happened via some update or other to the router?

 

I can use WhatsApp to make voice/video calls when not connected to my wifi network. I can also make voice/video calls whilst connected to my friends (talktalk) wifi, so I know it’s not the device that is having the issue but my specific router?

 

(I’ve just checked also - using WhatsApp on my Mac that doesn’t make video/voice calls neither when it used to)

 

I understand from other threads similar to this that this has been solved via a new router?- which seems a bit hardcore of a solution, are there not any settings on the router that can be tweaked first?

 

Cheers

Peter. 

0 Likes
10 REPLIES 10

Message 1 of 11

Hi PJRanson

 

Thanks for your reply.

 

You shouldn't need to reset the router after every firmware update, apologies for this.

 

Your firmware is now the current version and should remain on this until the next version is available (this wont be for a while yet)

Message 2 of 11

K. A factory Reset seems to have fixed the issue... I’m assuming that the firmware update was an automatic update and is likely to occur again...? Is there a way to turn that off and/or is it recommended to turn it off?

 

Message 3 of 11

Message 4 of 11

I've not touched it at all. I will perform this action now and let you know what happens. 

 

Thanks. 

Message 5 of 11

Morning,

 

Can I just confirm, have you tried factory resetting the router and then re-setting this up again?

 

Thanks

 

0 Likes

Message 6 of 11

Kthnx. I believe I've done that now.

🫡

 

 

0 Likes

Skynet_TX
Community Star
Message 7 of 11

Yep, you have the Sagemcom Wi-Fi Hub, there have been some firmware updates being pushed out recently that have caused issues similar to the ones you are reporting. The support team here should be able to take a look at this tomorrow as long as you complete your community profile as mentioned in my first reply.

Message 8 of 11

I'm not sure.

 

The device label has the following;

 

FAST 5364-3.T8

Manufactured by Sagemcoм

 

Does that help?

0 Likes

Skynet_TX
Community Star
Message 9 of 11

Hi @PJRanson,

 

What model of router do you have ?

 

For one of the TalkTalk Support Team on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile (only you and the TalkTalk Support Team on this community can see your profile details).

 

Then they will hopefully be able to respond to this post tomorrow.

0 Likes

PJRanson
Chatterbox
Message 10 of 11

I should add - Speediest by ookla is not working neither?

0 Likes