email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Onetel Email and Iphone set up - smtp server not responding - HELP

Sheiky1003
Popular Poster
Message 1 of 7

Hi All

Onetel account migrated to new platform.

Setting up outlook to IMAP instead of POP settings.  No problem.

Trying to set up on Iphone but have an error message..which reads......

 

The SMTP server 'smtp.onetel.com' is not responding. Check your network connection and that you entered the correct information in the 'Outgoing Mail Server' field

 

I have re-entered details twice but got the same message.

Any ideas please?

Rich
0 Likes
6 REPLIES 6

Gondola
Community Star
Message 2 of 7

Hi @Sheiky1003 

 

Try using the talktalk servers. The onetel server host name should be recognised but changing to the talktalk host name will force the app to play nicely.

 

Account Type  IMAP
Username username@onetel.com
Password onetel password
Incoming host name imap.talktalk.net
Incoming Port 993
Incoming Security Use TLS/SSL
Outgoing host name smtp.talktalk.net
Outgoing Port 587
Outgoing Security Use TLS/SSL
Authentication method Password

 

Unselect the tick box to automatically manage connection settings.

Remember that the Username is the full onetel email address.

 

Let us know if Mail is now working ok. If asked to accept a certificate the response is Yes / Accept.


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

Message 3 of 7

Thank you @Gondola 

Very helpful.

 

This seems to work on the iphone now which is great.

 

I now have the incoming and outgoing server as talktalk on my iphone as you suggest.

 

On Outlook however, it is still the onetel settings as per the recommendation from Talk Talk. 

  

Account TypeIMAP (recommended)  
Log in /Usernameusername@onetel.com 
Incoming email servermail.onetel.com 
Incoming Port143 
Outgoing email (SMTP)smtp.onetel.com 
Outgoing Port25 
SSLNo 
Outgoing AuthenticationNo 

 

Should i make them consistent?

Thanks

Rich

 

Rich
0 Likes

Message 4 of 7

Hi Sheiky1003 

 

Yes, please cease using the insecure legacy settings for onetel and upgrade to the full security that the TalkTalk Mail upgrade offers.

 

Account Type  IMAP
Username username@onetel.com
Password onetel password
IMAP mail server host imap.talktalk.net
Incoming Port 993
Incoming Encryption Type SSL/TLS
Authentication method Normal Password
SMTP mail server host smtp.talktalk.net
Outgoing Port 587
Outgoing Encryption Type STARTTLS
Authentication method Normal Password
My outgoing SMTP server requires authentication Yes

GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

Message 5 of 7

Thank you again @Gondola 

This worked. 

Thanks for your help

Rich

Message 6 of 7

You're very welcome.

 

We appreciate you taking time out to let us have your feedback.


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

Message 7 of 7

Hi Sheiky1003, it's always great to see that Gondola has managed to help you get this sorted. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.