cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Tiscali email settings

ANSWERED
Reply
21 REPLIES 21
Janetams1
Team Player

Hi 

can anyone help me with the correct settings ? 

I am using my mail App and it’s stopped sending emails totally, but 

it does receive, all the emails I have sent have bounced back. 

 

Gets very angry when things STOP WORKING CORRECTLY
TheHornedOne
Insightful One

 

Is this the information you are seeking @Janetams1 .....

  

Screen Shot 2018-05-30 at 21.55.55.png

 

 

If everything has been working fine up to now, I wouldn't be too inclined to change things immediately however, it may not be your settings that are at fault!

 

 

 

 

Janetams1
Team Player
Hi thank you
I have tried the above settings and they aren’t working still unable to send from the App
Gets very angry when things STOP WORKING CORRECTLY
TheHornedOne
Insightful One

 

Specifically, what Device / Operating System / Application are you using @Janetams1, and are the bounced emails to the, same / various, recipient[s]?

Andrewb19
First Timer

I am having the same issue using my lineone account from my app or from webmail. Have tried live chat twice but no help

Can someone from TalkTalk help with this?

Janetams1
Team Player
Hi
I am using a iPhone SE
It’s the , App My Mail,
The in coming is working
But out going isn’t
THANKYOU
Gets very angry when things STOP WORKING CORRECTLY
Janetams1
Team Player
can anyone help
Gets very angry when things STOP WORKING CORRECTLY
Janetams1
Team Player
its says smpt setting on bounce back isnt correct
Gets very angry when things STOP WORKING CORRECTLY
TheHornedOne
Insightful One

 

[Apple] Mail is a robust application @Janetams1, and I would not expect it to be troublesome, which is why I remain concerned that it is not at the root of your problem, so ........


Have you checked you can, send / receive, using [TalkTalk] Webmail, via the Safari Browser, at - /www.talktalk.co.uk/mail - This would determine if your mail is fully accessible, or not!


Are you able to, send / receive, through your iCloud mail account?  This would determine if the iPhone is functioning correctly, or not!


Have you tried permitting the [Apple] Mail Application to install a second [Tiscali] account, unaided?


Have you specifically checked that smtp.tiscali.co.uk is set as the Primary Outgoing Mail Server?

 

Janetams1
Team Player
Hi
It’s the smtp that’s the problem in settings
I can send recieve on cloud and web tiscali
But not on my iPhone it will recieve not send
I have just re set it up let (apple do it )and got same problem
Emails sat in out box won’t send
Smpt is set as server
But it keeps say user name password incorrect
But both are correct
Gets very angry when things STOP WORKING CORRECTLY
Janetams1
Team Player
Hi
I have done all above
And checked my password
But still have un sent in my out box saying smpt password or user name in correct
Gets very angry when things STOP WORKING CORRECTLY
TheHornedOne
Insightful One

@Janetams1 wrote:

Emails sat in out box won’t send


You haven't mentioned that particular aspect before, but have repeatedly stated that the problem is with the smtp setting.

 

However, have you tried Trashing the email[s] in the Outbox?

Janetams1
Team Player
Hi
Thanks for reply
I have trashed them !
They do disappear
Then when I try to send an email again it won’t send goes to out box stating that the smpt server user name or password incorrect’ I have as I said before repeadley ha I reinstalled the settings letting the mail app do it !
It does intermittently when re enstalling try and set it up as talktalk.net as the host but I do put tiscali back in plus re do password.
Again it says smpt the issue
Thanks for your help



Gets very angry when things STOP WORKING CORRECTLY
TheHornedOne
Insightful One
Solution

@Janetams1 wrote:

It does intermittently when re enstalling try and set it up as talktalk.net as the host but I do put tiscali back in plus re do password.


That's a bit spooky Janetams1.  Could the problem lie here perhaps ....

 

smtp.PNG

 

.... particularly with reference to the note, although I cannot imagine how the data could have become changed / corrupted!

OCE_Ady
Community Team - TT Staff

Hi Janetams1, do you have another device using a different mail app that is working normally? 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Janetams1
Team Player
Hi
Yes !!
Both of my app’s aren’t working correctley saying same thing
Emails sending coming back
Gets very angry when things STOP WORKING CORRECTLY
Janetams1
Team Player
Hi
I really don’t no but am at a loss at the moment still can’t send emails except via google
It’s the settings / keeps saying my user/password incorrect I have done all again
Gets very angry when things STOP WORKING CORRECTLY
OCE_Ady
Community Team - TT Staff

Can you send in webmail? 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Janetams1
Team Player
Hi
Yes I can via google etc
Gets very angry when things STOP WORKING CORRECTLY
Janetams1
Team Player
THANK YOU 👏👏👏👏👏👏👏👏👏👏👏👏👏
I LOOKED AT THIS AND TURNED THE OTHER SMTP OFF
and it’s all working in and ou👏👏👏👏👏 THANKYOU
Gets very angry when things STOP WORKING CORRECTLY