cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TV Support

For help with your TalkTalk TV box, channels and apps.

Picture not in sync with voices

Janiec
Chatterbox
Private Message TalkTalk
Message 12 of 12

Got our new to hub from TalkTalk a couple of weeks ago.  Last couple of days have noticed the sound is not in sync with the screen images.  Can anyone advise a fix for this?  Internet working well, just this issue with the hub, which we didn’t have with the old box, very frustrating!! 

0 Likes
11 REPLIES 11

Message 1 of 12

Hi @Icemountain 
Please start your own thread as each case is considered unique and it is easier for support to be given to one person per thread and also less confusing.
To start your thread click the Browse button, then Help With Your Service and select the appropriate category. You will then see a Blue Button "Start A Topic"
Please also note that you should only post back on that thread and not start another on the same topic as multiple posts cause delay to you and others seeking help.
Thank you

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes

Icemountain
Visitor
Private Message TalkTalk
Message 2 of 12

Not had this hub long. Talking is not in sync. I miss recording. Hate catch-up. Much easier to record a programme, especially when on holiday 

0 Likes

Message 3 of 12

Is it the same when your aerial is plugged directly into the TV?

 

If so it could be an issue with the transmitter you are tuned to, or even atmospheric disturbances due to the weather.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes

Message 4 of 12

Seems to be better since we retuned channels after all, but have a feeling it may happen again ….. 

0 Likes

Message 5 of 12

Sorry my box broke today so can't get into settings 

 

I think it's under TV settings, maybe sound.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes

Nanabee1
First Timer
Private Message TalkTalk
Message 6 of 12

We have same problem and I have posted on here about it. We followed the advice and adjusted the settings on the TV but we still have the problem. We have been very disappointed with the new box. We changed because of the ITV X update but find it frustrating you cannot record programmes. So annoying you can’t fast forward the ads!

Message 7 of 12

Not sure how to do that - do you have details please? 

0 Likes

Message 8 of 12

Did you try the sync setting i mentioned

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes

Message 9 of 12

Have retuned channels, still same issue!!! Any other suggestions please? 

0 Likes

Janiec
Chatterbox
Private Message TalkTalk
Message 10 of 12

Have retuned channels, still same problem - any other ideas please? 

0 Likes

fr8ys
Community Star
Private Message TalkTalk
Message 11 of 12

There is a setting in settings that allows you to offset the sound to align them.

 

It's trial and error.

 

Does this happen on all stations? If not you will be forever changing the settings when you switch channels as this setting is global across all channels.

 

Try a retune of channels as this may help, as may a factory reset.

 

Let us know how you get on.

 

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes