Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Could someone test a site for me please?

SimonSmith
First Timer
Message 13 of 13

I'm struggling to get to this site using my talktalk connection. It's fine on other networks (Virgin, O2, three etc).  It's not device related as it's failing from all devices on my router but literally nobody else.

 

The site: http://reap.org.uk

Please see if you get an error when connecting using your talktalk connection.

 

Many thanks.

0 Likes
12 REPLIES 12

Message 1 of 13

Hi Simon,

 

If you just switch the router off and back on again then the same internet session is maintained, switching  the router off for 30 minutes causes the router to drop the old session and start a new one. It's basically performs the same function as reboot the router on a normal ADSL circuit but in the case of ADSL the old session is dropped immediately and doesn't require the router being left switched off for 30 minutes.

 

Chris

Message 2 of 13

Thanks for your help here.

 

I don't suppose you have any more information about what exactly is happening here; what constitutes a session?  This has happened before (when I was helping someone make a few changes to a site; he could see them, I couldn't unless I used a non-Talktalk account) and I'd like a way to force this "session" to close somewhat more quickly than having to wait 30 odd minutes (1 minute wasn't enough).  I'm wondering how many other sites make changes to their content and I don't see them for...well, days, potentially, as it was almost 24 hours before I turned the router off longer enough to make a difference.

0 Likes

Message 3 of 13

Morning,

 

Thanks for confirming this. Turning the router off for a full 30 minutes will reset the current session. I'm glad to hear that this has worked.

 

Thanks

 

Message 4 of 13

Well..isn't that odd.  Leaving the router off for 40 odd minutes did the trick.  This doesn't make any sense to me at all.  Nothing happens to a router over the course of 40 minutes that doesn't happen when you turn it off and on again immediately or after around a minute which is what I previously tried.  I can only assume Talktalk does something in this scenario.   Removes some state.   Any idea what?  I have a suspicion this happened a few months ago; worked for someone else, but not for me.   I wonder how many other sites are serving up different info but I don't notice it because the difference isn't between a broken/old page and a new one?

0 Likes

Message 5 of 13

OK thanks. When it's convenient could you switch your router off and leave it off for at least 30 minutes then switch back on and retest 

 

Thanks

Chris

Message 6 of 13

Yep, fibre 65 talktalk calls it - getting around 60mbps.  I have no problems with other sites.   It's possible this site was genuinely producing this error recently and it's cached...somehow....in the router? I don't get it at all.

0 Likes

Message 7 of 13

Are you on our fibre service (Fibre 35/Fibre 65)?

Chris

0 Likes

Message 8 of 13

Yep, like I said in the OP: "It's not device related as it's failing from all devices on my router but literally nobody else."

I've used multiple different browsers on different devices on different connections.  The site works on my phone, for example, on different browsers when on O2/giffgaff data but when I turn wifi on (at home, on talktalk) it immediately fails.  I've cleared cache, used dig to check the IP address etc etc.  

 

If other people on talktalk don't have this problem then it's my router. 

 

I'm using a tplink router as the talktalk one wasn't any good.  If it turns out to be the router this'll be the first issue I've had with it, for years.  I've rebooted it.  Not going to factory reset it as I'm using it for work.

0 Likes

martswain
Philosopher
Message 9 of 13

Working fine on W10/Chrome at 1329

 

Only warning is from Chrome that the site is NOT SECURE

Message 10 of 13

OK thanks, have you tried a different internet browser? Do you experience the issue on more than one device?

Chris

0 Likes

Message 11 of 13

Yes, I get:

 

Fatal error: Array and string offset access syntax with curly braces is no longer supported in /var/www/web/wp-content/plugins/backupbuddy/pluginbuddy/_pluginbuddy.php on line 317

There has been a critical error on this website.

Learn more about troubleshooting WordPress.

 

What do you see?  If you see a normal looking site then it's working fine for you.  This is a binary "looks ok" vs "totally broken" thing!

0 Likes

Chris-TalkTalk
Support Team
Message 12 of 13

Hi SimonSmith,

 

What happens when you try to access the website? Do you get an error message?

Chris

0 Likes