Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre 150 upgrade and a Sagecom 5364 ups and downs

mikeyar
Whizz Kid
Message 12 of 12

Following on from my previous post a few weeks ago I'm pleased to confirm after a bit of faffing with TT departments I'm now up and running but have a query that needs a bit of help.

 

Set up with the new shiny Sagecom Fast 5364, performance down is a very satisfactory average speed of between 135 and 150 mbps depending on traffic and with connected devices both by ethernet and wifi BUT up speed is only ever (after 5 days) 1 mbps or less which is a mystery?

 

The kit is identified as 

Sagecom Hardware version FAST5364 4.00

Firmware Version: SG4K100124

 

Could it be a firmware problem, any thoughts would be appreciated

 

Regards

Mike

    

0 Likes
11 REPLIES 11

Message 1 of 12

Morning,

 

The new firmware rollout has been paused by our Products Team while they complete some more testing.

 

Thanks

 

0 Likes

mikeyar
Whizz Kid
Message 2 of 12

OK, I can accept that the community may not be geared up to support Future Fibre products however I find it a bit odd as the products have been on sale for sometime but is it possible that you can push the firmware update V130 to the router as mentioned by Keith French in his earlier response in this thread? 

0 Likes

Message 3 of 12

Hi,

 

Ok thank you for confirming. Unfortunately at the moment we can't provide specific support for a Future Fibre connection via the Community, however if you contact the Future Fibre Team via Live Chat then they will be able to look into this further for you.

 

Thanks

 

0 Likes

mikeyar
Whizz Kid
Message 4 of 12

Yes the phone number is correct - please remember the 5364 is on FTTP via the Openreach ONT whilst the phone remains on the analogue line that used to serve the FTTC service.

 

Have to go out now but back lunchtime.

 

Mike

0 Likes

Message 5 of 12

Hello,

 

Can I just confirm, is the telephone number in your Community Profile correct? Please do not post any personal information on the Community.

 

Thanks

 

0 Likes

mikeyar
Whizz Kid
Message 6 of 12

Hi Michelle

The 5364 has been on continuously (checked log) and at this moment,0910, is delivering 148 down but only 0.63 up.

 

Mike

0 Likes

Message 7 of 12

Morning,

 

I'm sorry for the delay. I can't currently connect to the router. Is the router switched off?

 

Thanks

 

0 Likes

mikeyar
Whizz Kid
Message 8 of 12

Many thanks for the info. As the new 5364 is from stock and is currently V124 perhaps the TT team can push V130 when they return tomorrow. It might shed some light on the mystery?

 

Regards

Mike

0 Likes

KeithFrench
Community Star
Message 9 of 12

No, it doesn't have that sort of information, which is a bit of a shame. The best thing it has to find out if there has been problems is the System Log, but this has only worked properly from firmware V130.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mikeyar
Whizz Kid
Message 10 of 12

Whilst the Fast 5364 downstream performance is rock solid I find the UI a bit primitive compared to my old HG633 in that under "maintenance" I cannot find any relevant line performance stats therefore I'm using speed testers to check up and down speeds. 

 

The speedtest servers used are TT's own (Ookla) and BT Wholesale and both return almost identical results. If the 5364 has a "broadband information" location in its menus somewhere could you let me know - many thanks.  

0 Likes

KeithFrench
Community Star
Message 11 of 12

Are these sync speeds measured in the routers UI, or just speed tests?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes