Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

HG635 as a wifi extender?

Ian05
Popular Poster
Message 5 of 5

Hello

 

Sorry if this has been asked before, I’ve seen a couple of posts but am getting nowhere as I’m a complete numpty at this kind of thing  😞

 

What I’m trying to do:

 

I have a HG633 router installed for my house broadband which is working fine.

 

I’ve recently had a room built in the garden and would like wifi in the garden room (it’s out of range for a power line device) but I’ve installed an ethernet cable from the house to the garden room which is tested and working ok.

 

I have a spare Talktalk HG635 router which I was hoping to use purely as a wireless access point in the garden room but unfortunately have no clue how to go about doing it. It will be almost exclusively wireless devices being used in the room. There is a red WAN socket on the back of the HG635 router, can I do anything with that?


any advice would be much appreciated!

 

thanks

 

Ian

 

0 Likes
4 REPLIES 4

martswain
Philosopher
Message 1 of 5

@Ian05 glad to have been of help and thanks for marking my post as the solution as that helps other customers to see the wood for the trees.

 

So many posts are solved but the OP never adds that vital tick so people are either left wondering or have to trawl through the whole topic for the elusive answer.

Ian05
Popular Poster
Message 2 of 5

Just to update - didn’t get round to sorting it until today but everything worked perfectly, thanks again for the help

Ian05
Popular Poster
Message 3 of 5

Thank you very much for the comprehensive reply, I’ll give it a try tomorrow

0 Likes

martswain
Philosopher
Message 4 of 5

Log in to the HG633 at 192.168.1.1 and set the DHCP range to 192.168.1.10 to 255 do not forget to save the change.

 

Connect to the HG635 on its own via a LAN cable, log in to the dashboard at 192.168.1.1 (you will be changing this)

 

NB : The router dashboard passwords are different to the WiFi passwords, read the label on the device.

 

Allocate it an IP address of 192.168.1.2

 

Turn off DHCP

 

Turn off both routers and connect them via the LAN cable, YELLOW ports on both, not the WAN port.

 

Turn both on.

 

You can set the WiFi channels on each so they do not clash, but remember if you want to make any changes to the HG635 you now log in at 192.168.1.2 

 

I had problems getting internet on my remote router on two Windows 10 laptops, but running the W10 troubleshooter cured the issue.

 

The above assumes that you do not have any devices that currently have fixed IP addresses on your setup.