Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IKEv2 split tunnel authentication issues

josephoneone
Popular Poster
Message 15 of 15

Since Friday I am unable to connect to my employers VPN from home over Wi-Fi. I have isolated the issues to Wi-Fi as this works successfully over my mobile hotspot. Can someone please help me.

0 Likes
14 REPLIES 14

Message 1 of 15

Morning,

 

I'm sorry for the delay. Which VPN client are you using?

 

Thanks

 

 

0 Likes

Message 2 of 15

Hi Chris,

 

The following error is returned when I try to manually connect through powershell: 

 

Remote Access error 809 - The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because one of the network devices (e.g, firewalls, NAT, routers, etc) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service provider to determine which device may be causing the problem.

For more help on this error:
Type 'hh netcfg.chm'
In help, click Troubleshooting, then Error Messages, then 809

 

Usually the VPN would fire up as soon as the Wi-Fi connected, as advised I had no previous issues with this prior to 14/01/22

0 Likes

Message 3 of 15

Hi josephoneone,

 

What actually happens when you try to connect to the VPN, do you get an error message?

Chris

0 Likes

Message 4 of 15

The router is a Huawei DG8041W 

0 Likes

Message 5 of 15

Hi Debbie,

 

The new router has arrived today and this is still an ongoing issue.

 

Thanks

0 Likes

Message 6 of 15

Hi Joseph 

 

Thanks for checking this.

 

The router is on its way, please let us know once you have received and tested with the new router.

 

Debbie

Message 7 of 15

Hi Debbie,

 

We have checked this and we've not made any changes recently.

 

Thanks

0 Likes

Message 8 of 15

Hi Joseph 

 

Have you checked to see if any HomeSafe/KidsSafe settings have been changed? (in My Account)

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Thanks

0 Likes

Message 9 of 15

Hi Debbie,

 

Yes please that would be great. Are there any further checks that can be done in the meantime whilst I wait for the new router to arrive?

 

Thanks

0 Likes

Message 10 of 15

Hi Joseph 

 

Thanks for trying this. It could be related to the router, would you like me to send a replacement so we can rule this out?

 

0 Likes

Message 11 of 15

Hi Debbie,

 

Yes I've just tried this now and it has had no effect whatsoever. Do you believe that it's an issue with the router?

 

Thanks

 

Joseph 

0 Likes

Message 12 of 15

Hi josephoneone

 

Thank you. I can see that you are using the HG633 router. Can I just check, have you tried factory resetting the router using the pin hole reset for ten seconds?

 

If you have already tried this then I can send you a replacement router for testing.

 

Thanks

 

Debbie

0 Likes

Message 13 of 15

Hi Debbie, I have now done this as requested.

 

Thanks

Debbie-TalkTalk
Support Team
Message 14 of 15

Hi josephoneone

 

Please can you update your Community Profile to include your name and TalkTalk landline number, we can then look into this further.

 

Thanks

 

Debbie

0 Likes