cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Speed+delays

Reply
9 REPLIES 9
JoshJarrett
Popular Poster

So i've recently started working from home along with everyone else, as well as with quarantine I'm playing on my gaming desktop. My internet is beyond slow, i'm averaging about 450kb/s. I know i'm not paying for that, so me/my mother had bought the £25 package, that was supposed to go live within 24 hours, now it's saying the live date is the 6th or 7th? 

Josh Jarrett
OCE_Debbie
Community Team - TT Staff

Hi JoshJarrett

 

I'm sorry to hear this.

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

JoshJarrett
Popular Poster

Done

Josh Jarrett
OCE_Debbie
Community Team - TT Staff

Hi JoshJarrett

 

Did you click the save changes button as I can't see this information in your profile.

 

Please can you re add this information again to your Community Profile.

 

Thanks

 

Debbie

 

 

JoshJarrett
Popular Poster

Is it done now?

Josh Jarrett
OCE_Debbie
Community Team - TT Staff

Hi JoshJarrett

 

Thank you. I can only see mobile numbers. Please can you also add your TalkTalk landline number so I can locate your line details.

 

Debbie

JoshJarrett
Popular Poster

Okay now is it done?

Josh Jarrett
OCE_Debbie
Community Team - TT Staff

Hi Josh

 

Thank you 🙂

 

I've optimised your connection and the sync speed has increased slightly to just under 7mb.

 

When you run a speed test what speed do you now receive?

 

Thanks

 

Debbie

JoshJarrett
Popular Poster

So i do a speed test and get about 4mb/s but download at around 400kbs/

Josh Jarrett
OCE_Michelle
Community Team - TT Staff

Hi JoshJarrett,

 

Sorry for the delay. I've re-checked the connection stats and I can see a really high number of errored seconds on the line which can affect the speed and the performance of the connection. Does your master socket have a test socket? If it does then would it be possible to connect the router at the test socket and we can re-optimise the connection again.

 

Thanks