Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TalkTalk DG8041W-2.T5 Wi-fi Hub keeps losing connection.

sekuoia
First Timer
Message 6 of 6

I recently changed my TalkTalk contract and I was sent a new TalkTalk wi-fi hub (model DG8041W-2.T5, firmware version 1.05t) Now every few days I keep having a problem with my internet connection. It either goes very slow or I lose connection to the internet completely, meaning I can’t access websites and download emails. I can fix this by turning off the hub for ten seconds and turning it back on as your help page suggests, but it only resolves it for a few days and then I have the problem again.

Sometimes when I try to access the admin dashboard for the hub my web browser says “This site cannot be reached”, even when my computer is connected to the hub with an ethernet cable. Other times I can get to the page but it says my internet connection and my wi-fi are not connected. I have opened a command prompt and done a constant ping to Google’s IP address 8.8.8.8 and it responds most of the time but intermittently times out with packet loss of approximately 30%.

I keep running your live connection tests from your website (if it will let me access your website) and it says my connection is ok. Please help!

0 Likes
5 REPLIES 5

Message 1 of 6

Hi sekuoia

 

I've checked and your router has the latest firmware version.

 

I have also completed a line test which hasn't detected any faults and the connection also appears to be stable.

 

Are you still experiencing this fault?

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 2 of 6

Hi @sekuoia,

 

You can't install a firmware update yourself, it has to be pushed to your router by the staff here on the community. It would be worth logging into the router and having a look at the logs from around the time the problem happens (i.e. when the light flashes amber), if you can see any mention of 'kernel panic' errors in the log then a firmware update is likely to help with those. However if there are no mentions of a kernel panic error then a firmware update is not likely to resolve the issue.

 

Some of the staff here will be back tomorrow, and so will hopefully be able to look into this further then.

sekuoia
First Timer
Message 3 of 6

Hi, thanks for your reply. When the problem occurs, the light on the front of the router flashes amber.

Where can I obtain the firmware update for the router?

I have updated my details on my community profile.

Regards.

0 Likes

Debbie-TalkTalk
Support Team
Message 4 of 6

Hi sekuoia

 

Please can you update your Community Profile to include your name and TalkTalk landline number, we can then look into this further.

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 5 of 6

Hi @sekuoia,

 

When you have this problem what does the LED on the router do, does it always remain solid white, or does it flash amber / white.

 

If you can log into the router and check the logs can you see any mention of 'Kernel Panic' errors in the logs, this can be one reason for this model of router rebooting and can be fixed with a firmware update.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.

0 Likes