cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Sending emails with Windows Live Mail

Reply
7 REPLIES 7
Highlighted
First Timer

 When I try and send emails today, I keep getting this message:

 

Server Error: 453

Server Response: 453 4.1.1 wSUtfl6MtbZX5 Too Many Recipients (TT502)

Server: 'smtp.talktalk.net'

Windows Live Mail Error ID: 0x800CCC79

Protocol: SMTP

Port: 25

Secure(SSL): No

 

I cannot send emails (but can receive them) from any of my three different talktalk accounts or via talk talk webmail

 

I sent 63 emails to different address within an hour yesterday and since the, I cannot send any and keep getting this message

 

I can however send email with my android smart phone?

John Brown
Highlighted
Community Star

Hi @MusicComms

 

Error code 453 is, as the error message says "Too many recipients". It's just a temporary fail linked to spam protection measures.

 

Most home email services have limits on the number of email receipients can be sent email each hour (up to 50) and in each 24 hour period (up to 500).

 

The optimum sending pattern is not to send in groups of more than 50 recipients in one mail-shot and then to spread out sending over the day. It is not a permanent block and as soon as the hour is up you'll be able to resume sending another block of up to 50.

 

The follow on question is why you're still using insecure email sending on port 25 with no SSL? I'm pretty sure when the new TalkTalk mail comes online that insecure sending will be ceased.

 

Here's the settings you need for talktalk mail.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
First Timer

Thank you

John Brown
Highlighted
First Timer
Thank you
John Brown
Highlighted
Community Star

Hi John

 

Thank you for the double thank you. As my thank you I've given you a double like on each!

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
First Timer

Just tried to change the port settings to those recomennded and could not connect to the server, so reverted back to the deafult outgoing 25 and incoming 110 and it is now ok again?

 

Also my problem has sorted itself out now, after two emails were just returned after the server had been trying to send them for 24 hours....the recipients probably no longer exist and my emails were perhaps held in queues....hence my problem I think

 

Anyway I will take your advice and limit the emails I send in any one hour

 

Thanks

 

JB 

John Brown
Highlighted
Community Star

Hi John

 

Port 110 tells me that you're using POP3 settings.  If you're using security software, and in particular Avast or Kaspersky, just disable that to test the email settings.  Kaspersky blocks the secure ports so stops you using secure email which itself is suspicious.  If that's the issue I'll give you the settings to fix it.

Here's the POP3 / SMTP settings in Windows Live Mail style:  

Incoming server information
Server type: POP
Server address: mail.talktalk.net     Port: 995
Requires a secure connection (SSL): tick
Authenticate using: Clear text
Logon user name: your_full_email@talktalk.net

Outgoing server information
Server address: smtp.talktalk.net     Port: 587
Requires a secure connection (SSL): tick
Requires authentication: tick

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Hi MusicComms, it looks like Gondola is getting you sorted. Please let us know how you get on. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.