email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Help! I can't send Tiscali emails

William41
Chatterbox
Message 13 of 13

Hi,

I have a tiscali email address.  I can't send emails from my Mac or Samsung phone.  I can receive them.  Webmail is fine for receiving and sending.  There are no yellow boxes on Manage My Emails on MyAccount.

 

If relevant... I arranged an upgrade to TalkTalk fibre today.  I received an email from BT saying "sorry you're leaving" etc.

 

Desperate to get emails sendable again!  Huge thanks for any help you can offer.

Will

0 Likes
12 REPLIES 12

Message 1 of 13

Hi William41, thanks for posting back to let us know that Gondola has helped you get this sorted. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 13

Hi Will

 

You're welcome. Even faster if I was sitting in front of or had your devices in my hands... but the screenshot worked well and indicated the issue so we got there together. 

 

Thanks for confirming you're back in action. We always appreciate such feedback.

 

Stay safe.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 3 of 13

Both seem to be working now!   I must have changed that password 10 times (& it's not in the keychain).  Does that explain why the phone didn't work either sometimes?

 

You've been very patient, and I really appreciate it.  Desperately hoping it's truly fixed now... and many thanks indeed for helping.  

 

(I can't help wondering if that would have been so much quicker by phone?!).

 

All the best, and thanks again,

Will

 

 

Message 4 of 13

Hi William41 

 

The text “Offline” next to the account in the in the Outgoing Mail Server (SMTP) box indicates your SMTP server account settings are wrong. You may have changed the password and not fully updated the outgoing SMTP server password. The password is clearly not the same as the incoming server password.

 

If keychain is putting in the old password then keychain needs to have the old password cleared and the correct new password saved.

  • Open Mail
  • Select Mail from the toolbar
  • Select Preferences from the menu list
  • Select the large Accounts icon from the top header row
  • Then select the Tiscali.co.uk IMAP account
    Select “Edit SMTP Server List” option in the menu and update the password for the account in the SMTP server list

The other settings are all correct and when the password is corrected it'll all be fine.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 5 of 13

Unable to verify account name and password (not user name)

 

0 Likes

Message 6 of 13

I think it may be an issue with the recognition of my new password from this morning.  Sometimes it recognises it on the outgoing mail server, and sometimes not.  It says "unable to verify user name or password".  I've saved the new password multiple times in the server settings (it works on the incoming)... sometimes it seems to revert to the previous password.  Both have worked!   

0 Likes

Message 7 of 13

Both the MacMail and the phone were sending perfectly for 10 minutes.  Now it's just the phone, and not the Macmail.

I can't understand why it is intermittent if it's a setting issue at my end!  

 

The error message is:

 

"Cannot send message using the server tiscali.co.uk.  The SMTP connection to server "smtp.tiscali.co.uk" failed."

 

The settings are attached.  

 

Again, I really appreciate your help.  Keeping the faith...

WillScreen Shot 2020-10-28 at 21.12.00.png

 

 

0 Likes

Message 8 of 13

What error message do you see when there's a fail to send?

 

Screenshot the incoming and outgoing server settings you have set up in MacMail but image edit to obscure the first part of your email address before uploading here using the Insert Photos icon (camera or picture) above this Reply area.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 9 of 13

Thank you again for the advice.

 

I've put the settings you recommend into the server settings.  It just meant changing the incoming port number.  I've used my Tiscali password (changed this morning) on both incoming and outgoing.  Still no joy on sending emails.

 

My phone started sending emails for a little while, but is back to not sending them now.

 

Doesn't this suggest that the problem is with the server at that end?  What else do I need to do?  It's urgent that I get this fixed asap for work... ongoing thanks for advice you can offer...

 

Will 

 

 

 

 

0 Likes

Message 10 of 13

No worries.

 

There's no reason for your tiscali account not to work with MacMail or on the Samsung 'phone so long as we get the settings accepted.  Start with MacMail.  Here are the manual setup settings for the incoming and outgoing servers.

 

Account Type  IMAP
Username username@tiscali.co.uk
Password Yes
Incoming host name imap.tiscali.co.uk
Incoming Port 993
Incoming Security Use TLS/SSL
Outgoing host name smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Security Use TLS/SSL
Authentication method Password

 

Remember that the Username is the full tiscali email address.  The outgoing username - your tiscali email address and its password - are not optional so make sure these entries are completed.

 

Let us know if MacMail is now working ok. If asked to accept a certificate the response is Yes / Accept.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 11 of 13

Dear Gondola

Really appreciate the advice.

I should have clarified... I am an existing TalkTalk broadband customer, and BT was only being used as a phone line rental.  The new upgrade to TT fibre package (goes live on 11th Nov) includes line rental, so the BT line rental will be cancelled then.  

My Tiscali address is already on the MyAccount Manage TalkTalk Mail.

Is there any way of being able to sort this before 11th Nov?  I work from home, so really need to be able to send emails asap!

Ongoing thanks for any help you can offer.

Will

0 Likes

Gondola
Community Star
Message 12 of 13

Hi @William41 

 

Noted that TalkTalk Mail webmail is working well on send and receive. Also noted that you've just placed an order to return to TalkTalk from BT. Welcome back.

 

The MyAccount that you mention is presumably a former MyAccount? So, I think the best solution is to wait until the new MyAccount showing your new service is activated and operational. Then by signing in to the new MyAccount you'll be able to add the Tiscali email address to the list of My Mailboxes.

 

Heads up that if the tiscali email account is already listed in the former MyAccount then leave it there. A user cannot move a mailbox themselves. If the new MyAccount doesn't automatically transfer the tiscali email address when you select Add an existing mailbox then we'll ask TalkTalk to move it over for you.

 

Manage TalkTalk Mail in MyAccount - My Services Menu.png

 

Manage TalkTalk Mail - Add an existing mailbox.png

 

The TalkTalk Mail Support Hub is your go to resource for TalkTalk Mail and the settings required for email clients are shown there. 

 

When your email address is added to an active MyAccount then we can be sure the mailbox isn't restricted to webmail access only. Then, if the MacMail and or Samsung isn't already working we can troubleshoot the setups.

 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution