email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TALK TALK/LINE ONE SERVER DOWN AGAIN? UNABLE TO SEND OR RECEIVE E-MAIL WITH LINE ONE ADDRESS

Fizzbin2000
Chat Champion
Message 33 of 33

This morning I have not been able to receive any e-mails to my Line One/Talk Talk e-mail address.

 

Noticed it first on my iPhone and iPad - get message saying:

 

"Cannot Get Mail.  The mail server 'imap.tiscali.co.uk' is not responding.  Verify that you have entered the correct account info in Mail settings."

 

It was working fine yesterday and even earlier this morning.

 

I'm  not making any changes which might create more problems.

 

This is for LINE ONE/TALK TALK to sort out please.

 

I can see my e-mail on the web version of my In Box from the TALK TALK website.

 

I am also unable to send from my Line One e-mail address.

 

So this problem about both incoming and outgoing e-mail - I cannot send or receive anything using my line one address.

 

Same problem on my Mac.

 

My alternative e-mail (Google) is working fine for sending and receiving.

 

 

 

 

 

 

 

32 REPLIES 32

Message 1 of 33

We appreciate you taking time out to give us your feedback.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 2 of 33

Thank you - everything seems to be working OK again. And thanks to everybody who sent ideas for solving the problem.

Message 3 of 33

Hi,

 

I'm sorry for the delay. Is everything now ok?

 

Thanks

 

Fizzbin2000
Chat Champion
Message 4 of 33

Starting to get one or two e-mails coming through to my Line One address now.....

Message 5 of 33

Still unable to send any line one e-mails from my iPad since applying all those new settings.

 

I have no alternative but to revert back to the previous settings.

 

Is there anyway I can escalate this problem?

 

Is there any phone support so someone can talk me through what needs to be done?

 

I dare not touch the settings on my iMac or iPhone given what has happened with the iPad.

 

 

0 Likes

Message 6 of 33

What you've shown looks correct.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Fizzbin2000
Chat Champion
Message 7 of 33

Here are screen grabs for the current settings on my iPad - at 11:43 am.  I have removed my name and password obviously.

TALK.12.jpg

TALK.13.jpg

TALK.14.jpg

TALK.15.jpg

Talk.10.jpg

0 Likes

Message 8 of 33

Sorry but this horrifies me.

 

I am going to try to post more screen grabs now in case there is something wrong in the settings I have made.

 

A really stressful morning........

0 Likes

Message 9 of 33

@Fizzbin2000 wrote: ...When I compose an e-mail and send it I get a message saying "Cannot Send Mail.  The sender address was invalid."

Which means the outgoing server you have got set to send your lineone emails does not have the lineone username and password to authenticate the sending.

 

If you have got keychain set to remember your server passwords then you will need to delete the saved password so you can save a new password. And if asked to accept a security certificate for the new host names then accept.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 10 of 33

Sorry- that doesn't work.

0 Likes

Message 11 of 33

Gondola

 

I've done exactly as you said and now I am unable to send any e-mails.

 

When I compose an e-mail and send it I get a message saying "Cannot Send Mail.  The sender address was invalid."

 

This is exactly why I am so wary of making any changes to any settings.  It makes a bad situation worse.

 

I really don't know what to do now - the morning has been a disaster.

 

I will try to send more screen grabs through in a moment - I am really at the end of my tether now with TALK TALK.

0 Likes

Message 12 of 33

INCOMING MAIL SERVER

Host Name  mail.talktalk.net

User name  [my name]@lineone.net

Password     [my password]

 

OUTGOING MAIL SERVER

SMTP     smtp.talktalk.net

Primary server   See NB

User name  [my name]@lineone.net

Password     [my password]

 

NB you need to ensure that the selected server for your lineone email address is registered with the lineone username (full email address) and lineone password and that it's not the server used with a different talktalk.net email address.

 

ADVANCED

Incoming settings

Use SSL     ON

Authentication       Password

IMAP Path Prefix

Server Port 993

 

Confirmation is in my sticky post at the top of this forum.
Upgrade your legacy mail settings

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Fizzbin2000
Chat Champion
Message 13 of 33

talk.1.jpg

talk.2.jpg

talk.3.jpg

0 Likes

Fizzbin2000
Chat Champion
Message 14 of 33

Tried to post screen shots from my account settings on iPad but the website won't accept them (even though PDF format which is supposed to be supported, for some reason JPG not accepted either).....

 

So I am going to have to type the whole thing out (!)

 

- Gone to Settings/Mail/Accounts 

- Looking at my Line One/Talk Talk settings

- IMAP Account - [my name]@lineone.net

 

New box appears

 

IMAP ACCOUNT INFORMATION

Name      [My name]

Email      [my name]@lineone.net

Description   Lineone/Talk Talk

 

INCOMING MAIL SERVER

Host Name    imap.tiscali.co.uk

User name  [my name]@lineone.net

Password     [my password]

 

OUTGOING MAIL SERVER

SMTP     smtp.tiscali.co.uk

Primary server   smtp.tiscali.co.uk

Other SMTP SERVERS

smtp.talktalk.net       Off

 

ADVANCED

Incoming settings

Use SSL     currently in off position

Authentication       Password

IMAP Path Prefix

Server Port 143

 

S/MME

Sign       No

Encrypt by Default   No

 

 

Gondola - can you help please?  What settings do I need to change?

 

 

 

 

0 Likes

Fizzbin2000
Chat Champion
Message 15 of 33

OK - against my better judgement - I am going to try to change the "Legacy" settings on my iPad - but I am going to need your help please Gondola.

 

 

0 Likes

Message 16 of 33

If you want it working quicker change your mail settings to Mail.talktalk.net for inbound and Smtp.talktalk.net for outbound and it will work perfectly.

 

Afy


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 17 of 33

Hi Fizzbin2000, there's a notfication of the service status board now. Keep an eye on it, but you'll see that it's working when the fix is put in place. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 18 of 33

Hi Fizzbin2000 

 

The tiscali servers are not being found because of a DNS error. But at some time those server host names will cease and the only supported server host name will be talktalk.net. Just pretend that time has come.

 

You've seen that member Jimbo-king has made the transition from legacy to currently recommended settings.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

nigemann
First Timer
Message 19 of 33

I believe I'm suffering the same problem. The message I receive when trying to send emails is:

 

Message could not be sent to the following recipients: [insert recipients address here] (550 - 550 5.1.0 AqG5mBSqdl9Zr Sender Domain Invalid (TT420)
)

 

Is there a fix, or is it an issue being dealt with centrally?

0 Likes

JSForster
Chatterbox
Message 20 of 33

I have also got no emails in or out to my Lineone address

0 Likes