email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

What are the POP3 settings for Tiscali uk email server - I do not want to use IMAP

DaveEss
Conversation Starter
Message 1 of 43

I am using Outlook 2010 Professional plus and the settings I found online but the incoming email serve does not accept me?

0 Likes
42 REPLIES 42

Message 21 of 43

Hi @MattBlythe

 

Which Help article requires updating?

 

The only place I can see 'old' settings, i.e. port 587 and 110, is in the 2014 Community post you referenced that's in the Community Archive section.


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 22 of 43

Changing the smtp setting (as ref'd above) did seem to fix the issue but after about an hour the isssue came back and I was unable to check my incoming mail again. 

 

I traced the issue to my "account rules" (that was the only thing that changed since I updated the smtp settings) so I am assuming there is a rule incompatibility or a currupt rule or possibly Kaspersky is blocking the redirect?

 

i had the rule set to redirect mail from a specific account to a different folder. I updated the rule for the new TalkTalk smtp setting, then incoming mail stopped working again. When I unchecked the rule, mail started incoming again. 

 

To clarify, I don't know whose "fault" it is but it is working again now, so perhaps this info will help create an updated solution? 

 

I would not have thought to check the mail rules had I not changed to the new smtp.talktalk.net and port 25 setting, which is not SSL or authenticated, as far as I know. 

 

Regards,

 

 

Matt 

0 Likes

Message 23 of 43

...mail rules set up in webmail or on an email client wouldn't have any effect on the connection to the mail servers. If you're now following the recommended email settings direct from the Help pages then you're good.

 

 


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 24 of 43

Did I just type at length that the mail rule setup was stopping incoming mail from being received? And are lots of other frustrated Tiscali email users having similar issues?

 

I'm good as long as I compromise my email client and don't use mail rules. Is that what you mean? I'm not that good 😉

 

 

0 Likes

Message 25 of 43

And as I stated previously, no I am not using the settings from the help pages, I am using a compromised workaround setting that is not secure and not detailed on any help page except that I found in another thread on here! 

 

I am willing to guess that now i have acertained the problem, that the old settings will begin working again though. 

 

Best, Matt. 

0 Likes

Message 26 of 43

...I guess you know what you're doing but if you're definitely not using the TalkTalk recommended settings for your email client then email may still work so long as you're on the TalkTalk network.

 

Don't expect it to work off-network. If you're not using SSL then your emails are not encrypted so could be intercepted and seen.


GondolaVolunteer 2017-2021

Give Likes below to appreciate my help . . . and to help others Best Answer

0 Likes

Message 27 of 43

Port 25 for outgoing SMTP mail will only work when connected to the Internet using TalkTalk.

 

Acceptale (if you don't mind absence of SSL) and the PC in question is like mine a desktop which isn't going anywhere off network.

Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.

Message 28 of 43

Well.... the settings were recommended in the TalkTalk community forum as a workaround for possibly corrupt mail settings, but not officially on the TalkTalk help pages (see links in thread above). It is working currently and it is not SSL so it is a bit of a compromise. I am going to try the recommended settings now I "know" it was a mail rule issue, and see if it still works. 

 

And yes on a PC so not going off grid. 

 

Thanks for your help. Will post an update if there are any.

 

 

Regards,

 

 

Matt

0 Likes

Message 29 of 43

Just had a look at my setting in Mailwasher I would think they should be the same in your tiscali email settings

 

Incoming

 

Server type    POP3

 

Server address  pop3.tiscali.co.uk

 

User Name     xxxxxxxxxxxx@tiscali.co.uk  (your email address)

 

Password         xxxxxxxxxxxxxxxxxxxxxxx    (your password)

 

Server Port Number   110

 

Use Secure authentication  (only this box ticked)

 

PIPELING

 

Both boxes ticked

 

ie:-

 

Enable for checking mail

 

Enable for deleteing mail

 

OUTGOING

 

SMTP server  address     smtp.tiscali.co.uk

 

Server Port Number   587

 

SMTP server requires authentication (box ticked)

 

Use the following login (radio button active)

 

Username  xxxxxxxxxxxxxxx@tiscali.co.uk  (your email address)

 

Password   xxxxxxxxxxxxxxxxxxxxxxx          (your password)

 

Secure connection      TLS

 

 

If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions. If you have nothing nice to say, then say nothing at all.
0 Likes

Message 30 of 43

No, those are not my settings! For the third time, I changed the settings to these and then it worked until I set up a mail rule then it stopped again until I removed the rule : https://community.talktalk.co.uk/t5/Product-Archive/Not-receiving-emails-on-my-Tiscali-email/m-p/135...

 

pop.tiscali.co.uk port 110

smtp.talktalk.net port 25

 

Uncheck "this server requires authentification and SSL

Now it works again!

 

:rollseyes:

 

Matt

0 Likes

Message 31 of 43

@MattBlythe

 

I seem to recall that this thread was about the tiscali setting, if yours work for you then good luck.

 

:rollseyes:

 

 
If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions. If you have nothing nice to say, then say nothing at all.
0 Likes

Message 32 of 43

Found this as well.

 

https://help2.talktalk.co.uk/email-settings-imap-pop3

 

 

If you've already set up your client to work with POP3, you can change your settings to IMAP using our step-by-step guide.

Account Type  IMAP (recommended) POP3
Login / Usernameusername@tiscali.co.ukusername@tiscali.co.uk
Incoming mail serverimap.tiscali.co.ukpop.tiscali.co.uk
Incoming Port993995
Incoming SSLYesYes
Outgoing mail serversmtp.tiscali.co.uksmtp.tiscali.co.uk
Outgoing Port587587
Outgoing SSLYesYes
Outgoing AuthenticationYesYes

 

If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions. If you have nothing nice to say, then say nothing at all.
0 Likes

Message 33 of 43

Hi thanks, yes I saw that. My client doesn't like IMAP it's too old and I do not really want want IMAP but thanks anyway. 

Matt




@I8this wrote:

Found this as well.

 

https://help2.talktalk.co.uk/email-settings-imap-pop3

 

 

If you've already set up your client to work with POP3, you can change your settings to IMAP using our step-by-step guide.

Account Type  IMAP (recommended) POP3
Login / Usernameusername@tiscali.co.ukusername@tiscali.co.uk
Incoming mail serverimap.tiscali.co.ukpop.tiscali.co.uk
Incoming Port993995
Incoming SSLYesYes
Outgoing mail serversmtp.tiscali.co.uksmtp.tiscali.co.uk
Outgoing Port587587
Outgoing SSLYesYes
Outgoing AuthenticationYesYes

 


 

0 Likes

Message 34 of 43

That is about as helpful and wise as the official response I got from TalkTalk which so far is "no response"
@I8this wrote:

@MattBlythe

 

I seem to recall that this thread was about the tiscali setting, if yours work for you then good luck.

 

:rollseyes:

 

 

 

0 Likes

Message 35 of 43

@MattBlythe

 

Am I missing out on something here? Did you or did you not post a message asking for help with the Tiscali email POP3 settings. Myself and other members have given you links to the official TalkTalk  pages. I have given you a copy of my Tiscali POP3 setting that have worked for me for over ten years If you don.t want to follow our advise then that is up to you Just don,t keep posting debasing other members that have tried to help you.

If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions. If you have nothing nice to say, then say nothing at all.
0 Likes

Message 36 of 43

These are the POP settings (Outlook 2007, and on a TalkTalk phone line) that I

use (note that in another post 

https://community.talktalk.co.uk/t5/Email-Webmail/Sending-emails-via-Oulook/m-p/2192342#M94437 

User Gondola suggests that my tick in "Require Logon using SPA" is not required - But it seems to work for me! ) Hope these help.

PopSettings1Tiscali.JPGPopSettings2Tiscali.JPG

 

 

0 Likes

Message 37 of 43

@wgcuser      

 

MattBlythe does not appear to take the advise of what Tiscali email POP 3 setting work for other members so it seems we are wasting our time trying to help him.

If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions. If you have nothing nice to say, then say nothing at all.
0 Likes

Message 38 of 43

Yes you are missing something. I posted links and stated several times already that the official pop3 settings page did not solve the problem. I also posted links to the (unofficial) solution (workaround) and suggested the help page be updated to include this helpful information. 

 

Now you on the other hand continue to repeat the same information which is not helpful, and now because no one is thanking you for it repeatedly you start being rude, accusing people and debasing YOURSELF. I certainly don't need or want your particular brand of specialness, so why don't YOU stop posting?

 

Thanks!

@I8this wrote:

@MattBlythe

 

Am I missing out on something here? Did you or did you not post a message asking for help with the Tiscali email POP3 settings. Myself and other members have given you links to the official TalkTalk  pages. I have given you a copy of my Tiscali POP3 setting that have worked for me for over ten years If you don.t want to follow our advise then that is up to you Just don,t keep posting debasing other members that have tried to help you.


 

0 Likes

Message 39 of 43

Thats a foolish, misleading and immature thing to say. The official pop3 settings didn't work and I am not the only one to report the problem. Now go away before I report you. 
@I8this wrote:

@wgcuser      

 

MattBlythe does not appear to take the advise of what Tiscali email POP 3 setting work for other members so it seems we are wasting our time trying to help him.


 

0 Likes

Message 40 of 43

This is the fix and the settings if anyone needs them. I also had to delete the message rules I had set up. 

 

https://community.talktalk.co.uk/t5/Product-Archive/Not-receiving-emails-on-my-Tiscali-email/m-p/135...

0 Likes