Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DNS service seems to die every few weeks

websanity
Team Player
Message 25 of 25

Fibre 150

Every few weeks (sometimes days) our broadband dies. Luckily the first time it did this whilst my wife was connected to a VPN and her broadband was just fine but mine didn't as I was connected directly. I figured that broadband was connected but DNS wasn't working.

I jumped into internet settings | advanced settings | internet connectivity

Then set Manually Specify DNS and 

8.8.8.8

8.8.4.4

(Google DNS servers)

And then it starts working again

A few weeks later it will break again.

Reset the settings to Obtain DNS Automatically 

And it starts working again.

It is fixable but a right pain.

 

It strikes me that there might be some kind of DHCP overrun problem here, a buffer or log file getting too large and it failing. (Note if you swap to Google then back again it fixes the problem as well, it's just that you need to change and save the settings on that page to get it working again (instantly - with no restart).

 

TalkTalk Wi-Fi Hub
version SG4K10002816t

 

Does anybody else get this, or is there an updated firmware to the above which might sort it out, or is there some logging that I need to turn off.

 

 

Thanks,

Gez

Gez
0 Likes
24 REPLIES 24

websanity
Team Player
Message 21 of 25

Hi Debbie, yes, that's the correct number. I saw a few calls from TalkTalk and thought they were spam so ignored them. Sorry - didn't realise you might try to call :-(. I'll pick up next time I see a TalkTalk number - no more DNS issues since I posted, but it does seem to be a timespan of a week or two between occurrences.

 

Cheers,

Gerald

Gez
0 Likes

Debbie-TalkTalk
Support Team
Message 22 of 25

Hi websanity

 

Can I just check, have you added the correct landline number to your Community Profile? (please don't post the number on this thread)

 

Thanks

 

Debbie

0 Likes

Message 23 of 25

Weird one isn't it! re. lights I honestly can't remember, but I will check next time it happens and post here.

Applies to wifi and wired.

And some things just keep running throughout - my wife's VPN and if I'm listening to some streamed audio that keeps going too. But email send/receive drops out and browsers report unable to find any sites so I really do think is just the DNS side of things that drops. And as I said when I change the DHCP DNS server it fixes it instantly - no need for restart of any components.

I do have it set to 192.168.0.1 not 192.168.1.1 (else my old NAS drive gets very upset, well, it gets lost 😞 )

Next time it happens I'll look at lights and anything else I can find and post back here!

Cheers, Gez

Gez
0 Likes

Michelle-TalkTalk
Support Team
Message 24 of 25

Hello,

 

I'm sorry to hear this. Can I just confirm, do any of the lights change on the router or Openreach modem when this happens? Does this happen on both wired and wireless devices?

 

Thanks

 

0 Likes